cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1595
Views
0
Helpful
5
Replies
farid8156
Beginner

Switch 3750 and Full Duplex setting

We have 3750 Layer-3 switch. Routing is enabled on Port 1. It was set as auto-Negotiation. Our ISP Asked us to hardcoded it to 100M speed with Full duplex. If we do so using the commands speed 100 & Duplex Full, the port will shutdown.

If we keep it as auto and Our ISP hardcodes their end, the port setting will be half duplex.

We are not able to make it hardcoded as 100M speed and Full duplex.

Are we missing anything?? Is there anyway to make it working??

Thank you for your help

5 REPLIES 5
alfredshum
Beginner

Let me guess...

Say if you're using a straight cable on Port 1, when you change from Auto to 100Full, also change the cable to crossover. Tha rationale behind is that when you're not using auto speed and duplex, the mdix-auto feature will not work.

So just try to swap the cable when you are not using Auto as I'm not sure what kind of device is connected to Port 1.

It is crossover cable.

What does your ISP have on the other end? Is it a switch or a router? If it is a router, try connecting with a straight-through cable.

Can you disable negotiation on the port with a "no negotiation auto" command ?

Then set the speed and duplex.

ok then just try this:

1) If you are currently using a crossover cable and want to hard code the speed and duplex settings and found that the port is down afterwards, change the cable and use a straight one.

2) If you are currently using a straight cable and want to hard code the speed and duplex settings and found that the port is down afterwards, change the cable and use a crossover one.

Hopefully I do make it clear.