cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
302
Views
0
Helpful
2
Replies

trunk problem

f-graill69
Level 1
Level 1

Hi,

I want make trunk mode between two switch (Catalyst 2950 and Catalyst 2924XL)

Here are the switchs configuration:

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Cat2950

!

!

ip subnet-zero

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimise bpdu transmission

spanning-tree extend system-id

!

!

vlan2

name vlan2

!

interface FastEthernet0/1

switchport mode trunk

no ip address

!

interface FastEthernet0/2

switchport access vlan 2

switchport mode access

no ip address

spanning-tree portfast

!

...etc

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan2

ip address 192.168.1.1 255.255.255.0

no ip route-cache

!

ip http server

!

!

line con 0

line vty 5 15

!

end

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Cat2924

!

!

ip subnet-zero

!

!

!

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/2

switchport access vlan 2

spanning-tree portfast

!

...etc

!

interface Vlan1

no ip directed-broadcast

no ip route-cache

shutdown

!

interface Vlan2

ip address 192.168.1.2 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

!

line con 0

transport input none

stopbits 1

line vty 5 15

!

end

then I verify the interface status ("show interfaces fa 0/1 switchport")

in 2924 operational mode is trunk but in 2950 operational mode is down

I don't understand why?

thx you in advance

2 Replies 2

paupot
Level 1
Level 1

Hi,

If the two switches are connected over a cat5 cable, did you use a crosscable?

hth

paul

f-graill69
Level 1
Level 1

thx paul, I hadn't thought of that :)