cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1565
Views
5
Helpful
5
Replies
isbou1986
Beginner

VRRP with VSS switches

Hello Dears,

I have one VSS in my network and I wanted to connect them with two routers via VRRP link, but I when I finished configurations it seems that I have loop on the VSS because it starts bugging the cPU usage increase higher. Below is my configuration, could you please help me the do the best configuration witch wil work correctly. Thanks in advance.

 

VRRP.jpg

 

On VSS:

interface Vlan40
ip address 172.16.16.54 255.255.255.248

 

 

interface TenGigabitEthernet1/6/10
switchport
switchport mode access
switchport access vlan 40

 


interface TenGigabitEthernet2/6/10
switchport
switchport mode access
switchport access vlan 40

 

R1

interface Vlanif40
ip address 172.16.16.50 255.255.255.248
vrrp vrid 190 virtual-ip 172.16.16.49
vrrp vrid 190 priority 253

 

interface GigabitEthernet7/0/0
portswitch
description VSS-TenG1/6/10
port link-type access
port default vlan 40

 

R2

 

interface Vlanif40
ip address 172.16.16.51 255.255.255.248
vrrp vrid 190 virtual-ip 172.16.16.49
vrrp vrid 190 priority 100

 

interface GigabitEthernet7/0/0
portswitch
description VSS-TenG2/6/10
port link-type access
port default vlan 40

1 ACCEPTED SOLUTION

Accepted Solutions

yes that creates Loop of STP.

 

You need to Control Only allowed VLAN in the Trunk between R1 and R2 (make sure vlan 40 should not be added in allow list)

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

View solution in original post

5 REPLIES 5
balaji.bandi
VIP Master

Perosnally i do not see any issue on the switch config side and router config.

 

Only concern here, do you have really any Physical link between R1 and R2 ? (as per diagram you mentioned VRRP ?

 

If so what kind of config (that should be Layer 3 config, not layer2)

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

Hi,

I have Layer two config between R1 and R2(Trunk).

yes that creates Loop of STP.

 

You need to Control Only allowed VLAN in the Trunk between R1 and R2 (make sure vlan 40 should not be added in allow list)

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

View solution in original post

It works, thank you very much, you saw right

Glad all good, so can we mark as solution so other community members can be benifitted if they have same issue.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help