cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

143
Views
0
Helpful
2
Replies
Beginner

WIC-1ENET & 1720

I've got an old 1720 w/T1 DSU/CSU module in it. I needed an ethernet WIC so I got the 1ENET which is suppose to be supported. In order to support it I upgraded to IOS 12.3(6). The router has more than the 32/8 requirements for 12.3(6).

My problem is that the router detects the card and I can configure it, but no data will transfer through it. As soon as the module is started up it stays up whether it has a link or not. Even without a cable the lnk light is on. I've double checked the IPs and mask. Everything should be good. The FE0 works fine.

I've tried it with the 1ENET in both WIC slots and with and without the DSU/CSU in. Any ideas what is wrong?

Thanks in advance.

Luke Harms

2 REPLIES 2
Highlighted
Enthusiast

Re: WIC-1ENET & 1720

If the card is recognized by the router then there is not much to configuring it and making it work and i am sure you have everything setup properly. It sounds to me more like a hardware issue with the WIC-1ENET. To remove any doubts do you have a second router you can plug and test this module in?

Beginner

Re: WIC-1ENET & 1720

Unfortunately not. The only other 1700 series or acceptable router I have is at a remote office. I was thinking that there is a problem with the card, but wanted to make sure I didn't leave something out before I tried to get a replacement from the retailer.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards