cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
989
Views
0
Helpful
8
Replies
hoffa2000
Participant

A word of caution regarding 6.0.3

I've had serious problems with this release and my MARS 50. I initially did a regular upgrade from 6.0.2 and started to get locked out of the GUI. When I tried to do a pnstatus or unlock in the CLI I got the respones that there was no Oracle connection due to null password. (?) These problems stopped after a reboot but appeared again after about an hour. Not even a fresh reinstall from ISO solved the problems, they were still there. Same box runs ok on 6.0.2

Regards

Fredrik

8 REPLIES 8
michael.d.brown
Beginner

i tried upgrading my gc which did not go well and now its asking for root pswd to perform a fsck check.

sspotylchak
Beginner

after upgrade to 6.0.3, my drop rules not works. I performed full reinstall from recovery disk (ver. 6.0.3), recreated all drop rules, but drop rules works incorrectly.

That's interesting, I had the exact same problem with my setup. Also I noticed that after the upgrade no config was written to the archive.

Hi, the drop rule issue is tracked by bug ID CSCsz14701 and is fixed in the latest patch. Get the 6.0.3 patch here:

http://www.cisco.com/cgi-bin/tablebuild.pl/cs-mars-misc

Bug info:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsz14701

hi,

i've tried the 6.0.3 patch on my Gen1 appliance just to stay current, but unfortunately the system tells me about an dependency check error:

"[Error][check_dependency/541]: minimal allowed version(6.0.3.3188.32) > current version(6.0.3.3188.31)."

I couldn't find any information about the "xxxxx.32" or "xxxx.31" portion in the version code.

maybe the "31" version which seems to be installed on my system tells me that i'm using a Gen1 appliance?

when i check the version on this Mars the system tells me this:

6.0.3 (3188) 31

can someone who's running a Gen2 appliance tell me the "version" output of his box? if my assumption is correct it should be 6.0.3 (3188) 32 .....

best regards,

Hello, what method did you use to upgrade to 6.0.3 originally? Did you use the MARS's built in package importer? Or did you download the package manually from cisco.com and upload it via ftp?

Which ever method you used, let me know and then try the other method. Tell me if that corrects the issue.

Thanks!

-Brian

The problem sometimes appears on our MARS 110 which I installed using an 6.0.2.3102 ISO and then CLI upgrade from FTP to 6.0.3.3190.

/Fredrik

Also the problem with "Program aborted due to: ORA-01005: null password given; logon denied" error keeps appearing when I try to use commands like "version" and "pnstatus" in the CLI

Content for Community-Ad