cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
461
Views
0
Helpful
0
Replies

An iOS vulnerability that demands your attention ASAP

Katie Kolon
Cisco Employee
Cisco Employee

Kenna Security does a monthly blog post highlighting a Vulnerability of the Month.

November’s Vuln of the Month spotlights Kenna's first-ever Apple platform vulnerability (CVE-2022-32893 )—one that may pose serious risks to organizations that haven’t directed users to update their iOS and MacOS versions. It represents a higher risk than 99% of vulns we’ve scored, and it’s under active attack, so this one is worth a look. 

Get the details—and learn about the fix. 

How worried are you about this new vulnerability? Are iOS devices present in your network?

0 Replies 0