cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1685
Views
0
Helpful
7
Replies

interface-ASR901

hello, we have error 

IP address config under this interface is not supported on ASR901

I read in forums, which is done by SVI.

any configuration example?

thank you! 

 

1 Accepted Solution

Accepted Solutions

one last question, to activate the sfp or the rj45 combo?

I attach photos, do I need a license?

thank you!

 

 

View solution in original post

7 Replies 7

balaji.bandi
Hall of Fame
Hall of Fame

We are not sure what is the requirement, what kind of error you have encountered, please provide the error to understand the issue.

 

here is the configuration example guide if you like to investigate your self:

 

 

https://www.cisco.com/c/en/us/td/docs/wireless/asr_901/Configuration/Guide/b_asr901-scg/b_asr901-scg_chapter_01011.html

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

it doesn't support these commands, how do I do this?
 
PIM-SPARSE-MODE-OSPF(config)#interface gigabitEthernet 0/0
PIM-SPARSE-MODE-OSPF(config-if)#swi
PIM-SPARSE-MODE-OSPF(config-if)#switchport 
This command is not supported.
 
PIM-SPARSE-MODE-OSPF(config)#interface gigabitEthernet 0/0
PIM-SPARSE-MODE-OSPF(config-if)#ip add
PIM-SPARSE-MODE-OSPF(config-if)#ip address 192.168.4.1 255.255.255.255
 IP address config under this interface is not supported on ASR901
 
PIM-SPARSE-MODE-OSPF(config)#interface gigabitEthernet 0/11
PIM-SPARSE-MODE-OSPF(config-if)#no shutdown 
PIM-SPARSE-MODE-OSPF(config-if)#
Jan  1 18:55:10.795: %LICENSE-1-REQUEST_FAILED: License request for feature Gige4SfpUpgrade 1.0 failed. UDI=A901-4C
 
thank you

balaji.bandi
Hall of Fame
Hall of Fame

here is an example :

 

interface GigabitEthernet0/0
mtu 1500
no ip address
negotiation auto
service instance 100 ethernet
encapsulation untagged  or  encapsulation dot1q 100     << change this depends on the requirement

bridge-domain 100

interface Vlan100
ip address 192.168.4.1 255.255.255.X

 

here is the document and limitation :

 

https://www.cisco.com/c/en/us/td/docs/wireless/asr_901/Configuration/Guide/b_asr901-scg/b_asr901-scg_chapter_010010.html

 

If you like full configuration syntax you can refer below document which was already shared in the old post also :

 

https://www.cisco.com/c/en/us/td/docs/wireless/asr_901/Configuration/Guide/b_asr901-scg/b_asr901-scg_chapter_01011.html#con_1050309

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

works with ospf?

 

is this config ok?

 

interface GigabitEthernet0/0
no ip address
ip pim sparse-mode
ip ospf 1 area 0
negotiation auto
service instance 10 ethernet
encapsulation untagged
bridge-domain 10

!
router ospf 1
!

interface Vlan10
ip address 192.168.140.1 255.255.255.0
ip pim sparse-mode
ip ospf 1 area 0
!

interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!

ip multicast-routing

!

 

its ok?

 

 

 

balaji.bandi
Hall of Fame
Hall of Fame

High-level config ok for me, as long as it works as per your expectation.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

one last question, to activate the sfp or the rj45 combo?

I attach photos, do I need a license?

thank you!

 

 

balaji.bandi
Hall of Fame
Hall of Fame

no, it is an interface command ethernet or sfp

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help