cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

417
Views
5
Helpful
4
Replies
Highlighted
Beginner

3504 WLC

Hi,

 I have ordered two  3504 WLC to configure in HA. I know the least supported IOS on 3504 is 8.5.

1.  Can someone help me with the full code that the 3504 WLC comes with?

2. Also what is the recommended IOS by cisco for 3504 WLC which has a fix for vulnerabilities?

3. Can I connect this WLC with cisco  WS-C2960-24-S?

Everyone's tags (2)
4 REPLIES 4
Hall of Fame Master

Re: 3504 WLC

Don’t know what you mean by help with code. Here is a link to the TAC recommendation for AireOS:

https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html

As far as switches, as long as it supports gigabit Ethernet you are good.

Code that needs to be downloaded requires a support contract, so be aware of that. What the best code to use also depends on the aps you have and other factors. Use the recommended TAC code and it should be okay.
-Scott
*** Please rate helpful posts ***
Beginner

Re: 3504 WLC

Thank you for the IOS part.

 1. The complete code what I meant is 8.5.x.x. What would be the x.x in the brand new WLC?

2 . Can I connect the WLC to the switch WS-C2960-24-S? This is a 24 port fastethernet

Hall of Fame Master

Re: 3504 WLC

Your number 1 & 2 go hand in hand. Look at the link and that will show you what code is recommended. 8.5.140.0 is what is recommended, but that is up to you. The data sheet on the 3504 states gigabit Ethernet port on the wlc. I wouldn’t recommend any switch that is not gigabit for wlc and AP’s.
-Scott
*** Please rate helpful posts ***
Hall of Fame Community Legend

Re: 3504 WLC


@abinaya.2.r wrote:

Can someone help me with the full code that the 3504 WLC comes with?


Please read the Release Notes carefully because it will have the complete instructions on how to apply the upgrade to the WLC. 


@abinaya.2.r wrote:

2. Also what is the recommended IOS by cisco for 3504 WLC which has a fix for vulnerabilities?


Which vulnerabilities are you talking about?  

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards