cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2846
Views
0
Helpful
19
Replies
Highlighted
Explorer

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

I am planing to upgrade 2 of my 5508 series WLC from 7.0.116 to version 7.2.111.3.  I understand that legacy AP's are no longer supported.  Is there any other issues I should be aware of that others have experienced?  Is the upgrade straight-forward just like other code upgrades?  Thank you.

19 REPLIES 19

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

I always recommend taking a look at the release notes for the version you are going to. Look at the Caveats section both Resolved and UnResolved.

But other than the AP support, I've not really hit any issues upgrading to 7.2. If you see a FUS image, make sure you load that as well, following the instructions.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Explorer

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Thanks Stephen.  I did read about the FUS image.  What exactly is this?  Is this a backup image?  This is really the only area I was not very clear on. 

Hall of Fame Master

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Here is the info on the FUS:

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/fus_rn_1_7_0_0.html

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Explorer

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Thanks so much for all the information.  Afterr reading throught this, it makes sense now.  I do have one more question. After doing a show sysinfo on these controllers, it does look like the FUS does need to be updated.  Should I perform this before I upgrade to version 7.2 code, or after I have peformed the upgrade to 7.2, or does it matter?

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.0.116.0

Bootloader Version............................... 1.0.1

Field Recovery Image Version..................... 6.0.182.0

Firmware Version................................. FPGA 1.3, Env 1.6, USB console 1.27

Build Type....................................... DATA + WPS

Hall of Fame Master

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Has to be some after the WLC is upgraded to v7.2. It takes around 35-45 minutes to complete.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Explorer

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

During the 35-45 minutes, is the Controller/AP's up or are they down for that time?

Explorer

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Ok, I have been told that the FUS update needs to be performed after the upgrade to 7.2.  A Cisco SE just told me to do this before the upgrade to 7.2.  Can someone please elaborate on this either way and which is the best route?  Will it work either way?

Thanks.

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

I would do it before the upgrade. 

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Master

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

It's down!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Master

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

I have only done it after an initial upgrade. That's what the release notes say.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Community Legend

5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Don't upgrade to 7.2.X.  Instead consider 7.3.102.0.

Explorer

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

I have been told there are issues with guest anchoring on v7.3 code.

Sent from Cisco Technical Support iPhone App

Hall of Fame Master

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

Well I have clients with all different code versions along with the 7.3.... no problems so far with anchoring.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Beginner

Re: 5508 WLC Upgrade from 7.0.116 to 7.2.111.3

No issues here either with anchoring across versions. Newer code has introduced a hash for supporting virtual controllers but otherwise the same config setup.
//art

Sent from Cisco Technical Support iPhone App

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards