cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

778
Views
0
Helpful
2
Replies
Highlighted
Beginner

7925G Phones won't stay connecto to AP1141

Need a little help. I am setting up 7925G phones with CUCM 8.6. running in VM Ware.  The phones are continually connecting & disconnecting from the access point. At one point the phones were connecting and staying connected without issue and when the problem started I had not made any changes to either the phone or AP config.  Running debug on the AP shows the phone connecting immediately followed by "..sending station has left the BSS".   I have factory defaulted both the phones and the AP and reconfigured both with no success.  The strange thing is that when I take out a new phone and configure it to connect with the 1141 AP it works just fine.  It's almost as though the radios have gone bad in the first two phones except that I can connect them to other APs in the building without issue. They just won't stay connected to the 1141. 

I have read in forums that this is an interference problem but that wouldn't explain why a new phone is able to connect to the 1141 AP.  Somthing has changed but I can't figure out what it is!!

Everyone's tags (2)
2 REPLIES 2
Cisco Employee

7925G Phones won't stay connecto to AP1141

Please ensure your 7925G phones have been upgraded to the latest firmware version (1.4(3)SR1 / 1.4.3SR1.2) as there were some interop issues with Cisco 802.11n APs that was resolved in the 1.4(3) release.

Beginner

7925G Phones won't stay connecto to AP1141

Thanks for your reply. I will try this next.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards