cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
194
Views
0
Helpful
4
Replies
Beginner

802.11n

we just added our first n radio to our network. When I connect to the guest wireless I get connected at 144 mbs on the N but when I go to the secure network I go back to G on the same radio. Any thoughts???

4 REPLIES 4
Rising star

Re: 802.11n

To get the MCS rates the WLAN has to either have no encryption or AES encryption. What encryption is your secured WLAN using? Also make sure WMM is enabled.

Highlighted
Beginner

Re: 802.11n

see attached file.

Re: 802.11n

From the little screen shot, your config looks good (assuming that's the config on your secure WLAN definition).

Are you sure you're connected to the 802.11n AP when you're dropping back to 802.11g speeds?

Rising star

Re: 802.11n

I suspect WMM as well Dan. Also make sure that the client device is for sure sending AES and not TKIP.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards