cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
141
Views
0
Helpful
1
Replies
Beginner

AP 2702I and controler 5760

Hi,

I would like to know with which IOS version of controler 5760 are recognized the AP 2702I ?

In some documentations, It's specified that the WLC 5760 support the APS 2702I but in the release note of 03.03.5 SE or 3.6.0E (ED), I don't see any information about this type of APs.

We have the test with the version 03.03.5 SE, we have error message the APs 2702I are not supported.

Thanks

Best regards

1 REPLY 1
Highlighted
VIP Mentor

Hi2700 only supported in IOS

Hi

2700 only supported in IOS-XE 3.6E. Here is the release note of that specifying it.

http://www.cisco.com/c/en/us/td/docs/wireless/controller/5700/software/release/3e/release_notes/OL32726.html#pgfId-796116

New AP Platform Support

Support is added to the following APs in this release:

  • AP2700I, AP2700E
  • AP1532I, AP1532E

Note The Cisco Aironet 1530 Series APs are supported operating only in Local mode; these APs in mesh mode are not supported.

  • AP702W, AP702I

**** Pls mark thread as answered if you got what you looking for ****

HTH

Rasika

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards