cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1700
Views
10
Helpful
3
Replies

AP does not join the 5508 WLC when NAT is configured

A customer runs a 5508 WLC for quit a while. several dozens AP's are spread all over Europe an run just fine. All the AP's have a VPN based connection over an MPLS service provider, so we are using 10.x.x.x addresses only.

We have upgraded to release 7.2.111.3 to support OEAP 600 and we have configured NAT in the Firewall as well a policy to support the home office AP.

Everything works fine until the switch where the WLC was attached to crushed.

From this moment on, all internal AP's ar no longer able to register at the WLC.

A log at the console port on an AP shows that it tries to access the external (NAT) IP address.

We had to remove the NAT flag to support the internal AP's.

What to do now?

3 REPLIES 3
Highlighted
Hall of Fame Master

Re: AP does not join the 5508 WLC when NAT is configured

Have you tried entering this command via the cli?

config network ap-discovery nat-ip-only disable

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Re: AP does not join the 5508 WLC when NAT is configured


Hi, what version are the APs, see the sh ver, is not the IOS, Cisco has a problem with APs version 2 and 3 maybe you need to change those APs
Sent from Cisco Technical Support iPhone App

Highlighted

AP does not join the 5508 WLC when NAT is configured

We are facing the exact same problem running 7.4.100.60 on the 5508.

One branch AP is connecting over Internet instead of the MPLS WAN link.

Have you found a solution to this problem?

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards