Showing results for 
Search instead for 
Did you mean: 

AP Reset Last reset reason: power loss


we have two WLC model 5508 with software version (25 ap supported for each), i tried to add a new access point air-lap1131ag-e-k9 but after five minuts (maximum) the ap reboot, i replaced :

- power injector

- AC/DC adapter

- patch ethernet

- switch port

- switch

- ip of the access point

- reset a default of all access point i tried

- reboot of both wlc

I took the ap and connected directly to the switch (with or without power injector), but the access point reset with this reason :

Mon May 7 18:50:24 2012

AP 'AP25', MAC: 00:3a:9a:58:67:b0 disassociated previously  due to AP Reset. Uptime: 0 days, 00 h 01 m 11 s . Last reset reason: power  loss.

Mon May 7 18:48:24 2012AP Disassociated. Base Radio MAC:00:3a:9a:58:67:b0

I tried to use 2 lap1131 and 1 lap1242, the behaviuor is the same, reset after in a few minutes!!!

It seems i can't add an ap to this scenario, i don't understand why, i have installed many wlc and this is the first time i see a behaviour like this, someone could help me?

Thank you.



Hall of Fame Master

First make sure the time is set correctly on the WLC.  Also, I see that your AP is for a 'E' country domain.  Do you have that country specified on the WLC.  Can you connect the AP on the same subnet as teh WLC and post the output of the AP booting up and the join process from the console port.

*** Please rate helpful posts ***

Hi Scott,

the time and country are correct.

Other info : there are 15 ap joined over one wlc and 10 over the second wlc model :



these work well for six months.

All ap and wlc are in the native vlan with the same subnet.

I can't capture the log that you requested in a short time.

Thank you very much for your answer

Hall of Fame Community Legend

If you believe you have a "power" issue, then how is the WAP connected to the network?  If this is a Cisco switch, can you specify exactly the model of the switch?  Are you using power injector?



i don't think there is a power issue, the scenario provides the power injector (air-pwr-inj3).

The model of the swith are Cisco 3524 and Cisco 2950, i know they are old but ther are other LAP connected and they work good.

I'll try to setup speed and duplex, the only action that I have not yet done

Thak you very much.


Hello Everbody

I have got the same erro.

I have changed my WLC per a new controller with  Software Version After that,  5 of my Aps continuously are rebooting.

My sw is POE, then I not to use power injector.

I have got the msg below:

AP 'BRAZ313-AP15', MAC: 00:3a:99:c8:1a:f0 disassociated previously due to AP Reset. Uptime: 0 days, 00 h 06 

m 16 s . Last reset reason: image upgraded

AP 'BRAZ313-AP06', MAC: 00:23:ea:01:e2:b0 disassociated previously due to AP Reset. Uptime: 0 days, 00 h 48 

m 05 s . Last reset reason: power loss

I have other WLC in my topology and I migrated those aps that are rebooting  to another WLC and stopped rebooting.

But I need to came back those AP's to old WLC.

Could you help me to understand what's going on? What reason of reboots?

Thank in advance



if you want to try to understand what happens try to connect in console to an AP and capture the log.

AP should give you some messages about the reason of the restart, could be an upgrade issue, if you have upgraded your wlc software.

Sometimes the ap reboot if they don't reach the wlc, are you sure the ap's are in the same vlan or subnet of the wlc ap manager interface?

Try to reset the ap configuration and migrate to the old wlc, directly connecting to the wlc.


Hello Fabrizio Canonici, yes, you are correct!

I had an upgrade issue, because my aps were with name wrong in high availabilit, then, when my aps were trying reach my WLC they cannot reached because the name of my wlc was abc123 and I laid abc12 in my aps.

They were find  the wlc by name:  they cannot : Last reset reason: image upgraded

After that, they came reboot:Last reset reason: power loss

When I laid  the name right the APs made upgraded and came back working fine.

Thank you for your help.


Good, thank you for your feeback.


Hall of Fame Community Legend

If you have PoE then can you specify the EXACT Cisco switch model?

Another thing, please avoid using 6.X firmware.  Try something more recent. 

Content for Community-Ad