cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
664
Views
5
Helpful
4
Replies
Highlighted

AP1552WU version AIR-OS

Someone knows with what versions of OS the Access Point AP1552WU is compatible in the WLC.

 

Greetings.

 

 

Everyone's tags (1)
4 REPLIES 4
Highlighted

Re: AP1552WU version AIR-OS

Hi

 This is not a matter of IOS version but IOS type. If the IOS is autonomous not way it is going to join a WLC.  It must be running a capwap image.

 

 

-If I helped you somehow, please, rate it as useful.-

Highlighted

Re: AP1552WU version AIR-OS

Hi Flavio,

It seems that my query was not understood.

In the Wireless compatibility matrix, this Access Point model (1552WU) does not appear, given that I do not know what version of OS I should have in my WLC.

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Greetings.

Re: AP1552WU version AIR-OS

It seems that my query was not understood.

In the Wireless compatibility matrix, this Access Point model (1552WU) does not appear, given that I do not know what version of OS I should have in my WLC.

Greetings.
Highlighted
VIP Advocate

Re: AP1552WU version AIR-OS

Good question, I think the last supported version is probably 8.5.x.
But, if it only contains 64 MB memory, then the last supported version is 8.3.x.
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards