cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
632
Views
10
Helpful
7
Replies
Highlighted
Beginner

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Hi,

We are having a problem at the school I'm working at. There are 133 APs located across campus.

They have been running for 3.5 years without any trouble.

Recently we have been having issues with APs disconnecting at random.

It started last week with just a couple. We got them running again, but later the same day new ones had disconnected.

This has continued with more APs and it looks like it happens at random and it is never the same one that disconnects.

We have a centralized support-unit that helps us with stuff like this, but they haven't come up with a solution, so I was hoping someone here had seen this behavior before.

Today at 7AM all the APs were running, but at the time of this post 6 of them have disconnected.

AP (130 of them):

Product ID: AIR-LAP1142N-E-K9

Version ID: V01

Software Version: 7.4.100.0

Boot version: 12.4.18.3

IOS: 15.2(2)JB$

Country Code: Norway (NO)

Regulatory domains: 802.11bg:-E    802.11a:-E

Controller:

Cisco 5508 Wireless Controller

Firmware: 7.4.100.0

Recovery version: 6.0.182.0

Temp is running at 35C

Memory at a stable 50%

Cores 0%/2%, 4%/2%, 3%/2%, 4%/1%, 3%/3%, 5%/2%, 0%/1%, 0%/1%, 0%/1%, 0%/1%

Only using 4 of the ports on the controller 1-4

Some of the error-messages I have located on the different APs that have disconnected:

Layer 3 discovery request not received on management VLAN

Lwapp discovery request rejected

Just give me a shout if any other information is needed.

- Hille

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Participant

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Hi,

please go to 7.4.110.0 and that should do it.

"there was a known issue on that version between 1140 and 7.4.100.0"

please let me know if you still face the same issue after the upgrade.

7 REPLIES 7
Participant

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Hi,

please go to 7.4.110.0 and that should do it.

"there was a known issue on that version between 1140 and 7.4.100.0"

please let me know if you still face the same issue after the upgrade.

Beginner

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Thanks for the input. Will be back with info when the update has been pushed.

VIP Mentor

APs (LAP1142N) are disconnecting after joining the WLC (5508)

You may be facing this bug CSCud97983

https://tools.cisco.com/bugsearch/bug/CSCud97983

Here are some more information about bugs we experienced with this 7.4 code

http://mrncciew.com/2013/02/10/day-0-with-wlc-7-4-code/

7.4MR2 (7.4.111.x) is available (pre-release image) if you want latest bug fixed image. This is specially if you are using wireless guest service & having apple iOS 7 devices.

https://supportforums.cisco.com/docs/DOC-37334

HTH

Rasika

**** Pls rate all useful responses ****

Beginner

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Thanks for the input. Will be back with info when the update has been pushed.

Hall of Fame Master

APs (LAP1142N) are disconnecting after joining the WLC (5508)

Make sure you also update the FUS image which also can be downloaded on CCO.  This will take 30-45 minutes to complete before you have access to the WLC, so make appropriate request for downtime.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Beginner

Re: APs (LAP1142N) are disconnecting after joining the WLC (5508

Things are now up and running on new versions. So far so good.

Will be back with updates after a couple of days. Thanks for all the help so far!

Beginner

Re: APs (LAP1142N) are disconnecting after joining the WLC (5508

It's been 3 days. Everything is still running perfectly. Thanks again!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards