cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
343
Views
0
Helpful
2
Replies
Highlighted
Beginner

Authentication Failure - 1 Client - Guest SSID with NO Encryption.

After factory resetting my phone (Samsung S8) stopped connecting to WIFI in the area I sit. So far everyone else (except for 1 other samsung user) is able to connect. This has been working for 3+ yrs, and no changes to the WLC or AP's.  I can walk around my building and hit 20+ other AP's Guest SSID with no issue, soon as I return to my desk the connection will just drop, even with good signal. My phone will say Authentication Failure, sometimes after 20+ tries it will connect, but just briefly before being kicked off.

 

Can someone please help with the debug? I think this is the part of the debug where I'm dis-associated.

 

Line 3176: *apfMsConnTask_0: Jan 28 15:59:45.063: a0:cc:2b:08:96:31 apfProcessAssocReq (apf_80211.c:9614) Changing state  for mobile a0:cc:2b:08:96:31 on AP e8:ed:f3:04:32:50 from Associated to Associated


Line 3176: *apfMsConnTask_0: Jan 28 15:59:45.063: a0:cc:2b:08:96:31 apfProcessAssocReq (apf_80211.c:9614) Changing state   for mobile a0:cc:2b:08:96:31 on AP e8:ed:f3:04:32:50 from Associated to Associated

 

Line 3178: *pemReceiveTask: Jan 28 15:59:45.063: a0:cc:2b:08:96:31 172.16.3.250 Added NPU entry of type 1, dtlFlags 0x0

Line 3179: *spamApTask3: Jan 28 15:59:45.063: a0:cc:2b:08:96:31 Successful transmission of LWAPP Add-Mobile to AP e8:ed:f3:04:32:50

 

Line 3180: *spamApTask3: Jan 28 16:00:13.046: a0:cc:2b:08:96:31 Received DELETE mobile, reason MN_AP_AUTH_STOP, from AP e8:ed:f3:04:32:50, slot 1 ...cleaning up mscb

 

Line 3181: *spamApTask3: Jan 28 16:00:13.046: a0:cc:2b:08:96:31 apfMsDeleteByMscb Scheduling mobile for deletion with deleteReason 15, reasonCode 1

 

Line 3183: *spamApTask3: Jan 28 16:00:13.047: a0:cc:2b:08:96:31 Scheduling deletion of Mobile Station:  (callerId: 30) in 1 seconds


Line 3186: *osapiBsnTimer: Jan 28 16:00:14.005: a0:cc:2b:08:96:31 apfMsExpireCallback (apf_ms.c:637) Expiring Mobile!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advocate

Could be a software bug on the WLC you are hitting, which version are you running?
Your debug output looks ok, can you run it a bit longer (debug client a0:cc:2b:08:96:31)? Including an authentication retry.

View solution in original post

2 REPLIES 2
Highlighted
VIP Advocate

Could be a software bug on the WLC you are hitting, which version are you running?
Your debug output looks ok, can you run it a bit longer (debug client a0:cc:2b:08:96:31)? Including an authentication retry.

View solution in original post

Highlighted
Beginner

Rebooting the AP fixed the issue. Probably a bug related to the iOS version. Thanks for the help!