cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

154
Views
5
Helpful
5
Replies
Beginner

Autonoumus AP configuration connection to Cable modem. using AP . AIR CAP3702I-A-K9

Hi,

interested in configuration of  AIR CAP3702I-A-K9 autonomous documentations to connect to a cable modem,

I did change the OS from capwap to Autonomous. 

5 REPLIES 5
VIP Mentor

Below basic configuration

Below basic configuration will work as long as your modem provides DHCP IP. Modify SSID_Name & Password appropriately

conf t
hostname <AP_HOSTNAME>
!
dot11 ssid <SSID_NAME>
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii <SSID_PASSWORD>
!
interface Dot11Radio0
encryption mode ciphers aes-ccm
ssid <SSID_NAME>
no shutdown
!
interface Dot11Radio1
channel width 40-above
encryption mode ciphers aes-ccm
ssid <SSID_NAME>
no shutdown
!
interface BVI1
ip address dhcp
!
end
write memory
!

HTH

Rasika

*** Pls rate all useful responses ***

Highlighted
Beginner

Hi Rasika,

Hi Rasika,

not sure why

Ayer(config-ssid)#authentication key-management wpa version 2
Dot11Radio1 Error: Encryption mode cipher is not configured
Ayer(config-ssid)#

following is APs config.

rs#
Ayers#
Ayers#
Ayers#
Ayers#
Ayers#
Ayers#sh run
Building configuration...
Current configuration : 1680 bytes
!
! Last configuration change at 10:15:17 UTC Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Ayers
!
!
logging rate-limit console 9
enable secret 5 $1$0NaJ$7sEU8WOL286G1B19h57uV.
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 syslog
!
dot11 ssid Cisco
   authentication open
   guest-mode
!
!
!
no ipv6 cef
!
!
username Cisco password 7 0802455D0A16
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption mode ciphers aes-ccm
 !
 ssid Cisco
 !
 antenna gain 0
 stbc
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 ssid Cisco
 !
 antenna gain 0
 peakdetect
 dfs band 3 block
 stbc
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 mac-address 88f0.31e6.c824
 ip address dhcp
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end

VIP Mentor

Hi

Hi

Since radio interface encryption not configured prior to SSID config, this may come.

Try below missing lines again & see if that works

dot11 ssid Cisco
authentication key-management wpa version 2
wpa-psk ascii <SSID_PASSWORD>

HTH

Rasika

*** Pls rate all useful responses ***

Beginner

I tried to configure DHCP

I tried to configure DHCP scope for the clients from the GUI who are attempting to connect

and found no parameters for configuration.

wireless clients need ip addresses from AP DHCP server to connect.

does need to be configured from command line?

Thanks

VIP Mentor

You can do this via GUI or

You can do this via GUI or CLI.

Here is an example config in CLI. You need to configure correct gateway (should be the IP of your DSL modem IP) & proper DNS server info. 

ip dhcp excluded-address 192.168.21.1 192.168.21.10
!
ip dhcp pool VLAN21
network 192.168.21.0 255.255.255.0
default-router 192.168.21.1
dns-server 8.8.8.8

Note that AP cannot do any NAT, so your DSL modem should do this. Ideally you should define DHCP on your DSL modem

HTH

Rasika

*** Pls rate all useful responses ***

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards