cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

279
Views
5
Helpful
6
Replies
Highlighted
Beginner

Best settings for home Cisco 3702i AP

Hello,

 

I am running a Cisco 3702i AP at home with an up to date firmware.  It was using PoE into a Ubiquiti switch, but complained it wasn't getting enough power, but connectivity seemed ok, although upstairs it wasn't as powerful.  I've added a power injector and it's made no difference.   Is there a setting to increase the power?

 

I have 2 SSID 1 on 2.4Ghz (channel width 20) and the other on 5Ghz (channel width 80).

 

Also what are the best data rates for each?  Or anything else you might recommend?

 

version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco-AP1
!
!
logging rate-limit console 9
!
no aaa new-model
no ip source-route
no ip cef
ip domain name home
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid Net-2.4Ghz
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 7 0148
!
dot11 ssid Net-5Ghz
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 7 048
!
!
!
power inline negotiation prestandard source
no ipv6 cef
!
crypto pki trustpoint TP-self-signed-498917168
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-498917168
revocation-check none
rsakeypair TP-self-signed-498917168
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm
!
ssid Net-2.4Ghz
!
antenna gain 0
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
!
encryption mode ciphers aes-ccm
!
ssid Net-5Ghz
!
antenna gain 0
peakdetect
no dfs band block
stbc
channel width 80
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 80e0.1dbc
ip address 192.168.0.8 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
snmp-server community 08979890r RO
access-list 111 permit tcp any any neq telnet
bridge 1 route ip
!
!
!
line con 0
access-class 111 in
line vty 0 4
access-class 111 in
login local
transport input all
!
end

 

Thanks

6 REPLIES 6
Hall of Fame Community Legend

Re: Best settings for home Cisco 3702i AP

1. Disable low-speed data rates on both radios. Disable from 11 Mbps and below. Make 12-, 24- and 48 Mandatory and the rest are Supported.
2. Use 40 Mhz channel bond. Don't believe in the hype: 80- and 160 Mhz will only ruin the wireless network.
3. Keep the amount of SSID as low as possible. Recommended number is less than 4.
Rising star

Re: Best settings for home Cisco 3702i AP

for the POE draw needs to provide 802.3at POE to the AP otherwise it will turn off radios

 

http://www.cisco.com/c/en/us/td/docs/wireless/technology/apdeploy/7-6/Cisco_Aironet_3700AP.html#pgfId-99003

The AP 3700 with integrated 802.11ac wave-1 radio is designed to run from Power over Ethernet (PoE) sources, local power, or via mid-span or power injector. If the AP 3700 is powered by PoE and the source is 802.3af (15.4 Watts) the AP will come up and fully function in a 3x3:3 mode, for enhanced performance additional power sources such as 802.3at, enhanced PoE, Cisco PoE Injector-4, or local power may be used. With additional power (greater than 15.4W) supplied, the 3700 will shift into the 4x4:3 mode.

If the customer has lower PoE requirements and still wishes to use the AP 3700 and say the WSSI module, the AP 3700 will still function with the module but in a 2x2:2 mode with the module enabled.

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
Beginner

Re: Best settings for home Cisco 3702i AP

How can I check I’m using 3x3:3?
VIP Advocate

Re: Best settings for home Cisco 3702i AP

You can't really. But if it states Full-Power, then you should be good.
The thing with the 3702i (and most -i models), they are built for high density and not really long reach (my personal opinion/experience). Make sure to manually set the 2.4 and 5 GHz interface to the highest power setting.
Beginner

Re: Best settings for home Cisco 3702i AP

Where would those settings be in the GUI or CLI, I just can’t locate these power settings?
VIP Advocate

Re: Best settings for home Cisco 3702i AP

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards