cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1011
Views
0
Helpful
0
Replies
Beginner

Bonding two T1 lines on a1841 router

Hello,

            I had a site move to 2  T-1 lines with two different IPaddress , could anyone give me a templet to help me configure this please.

Thanks Mike

1841rt.Vista#sh run
Building configuration...

Current configuration : 6889 bytes
!
version 12.4
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
no service dhcp
!

!
!
!
interface FastEthernet0/0
description not used
ip address 172.16.7.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
description att t1 circuit# .ATI 1.888.613.6330
bandwidth 1544
ip address 206.127.10.210 255.255.255.252
ip access-group Outside-IN
no ip proxy-arp
ip inspect DEFAULT100 out
ip nat outside
ip virtual-reassembly
encapsulation ppp
service-module t1 timeslots 1-24
crypto map afppolicy-20
!
interface Serial0/1/0
description att t1 circuit# .ATI 1.888.613.6330
bandwidth 1544
ip address 206.127.11.6 255.255.255.252
ip access-group Outside-IN
no ip proxy-arp
ip inspect DEFAULT100 out
ip nat outside
ip virtual-reassembly
service-module t1 timeslots 1-24
crypto map afppolicy-20
!
interface Dialer0
description not in use
no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
no ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source route-map nonat interface Serial0/1/0 overload
!
ip access-list extended Outside-IN
permit ip 12.161.73.0 0.0.0.255 host 206.127.11.6
permit tcp any any established
permit udp any any eq ntp
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit icmp any any time-exceeded
permit icmp any any unreachable
permit udp host 12.161.73.254 host 206.127.11.6 eq isakmp
permit esp host 12.161.73.254 host 206.127.11.6
deny  tcp any any eq telnet log
deny  tcp any any eq www log
deny  udp any any eq snmp log
deny  ip 10.0.0.0 0.255.255.255 any log
deny  ip 172.16.0.0 0.15.255.255 any log
deny  ip 192.168.0.0 0.0.255.255 any log
deny  ip host 255.255.255.255 any log
permit ip 98.175.63.0 0.0.0.255 any
permit ip 72.22.217.0 0.0.0.255 any
permit ip 72.22.215.0 0.0.0.255 any
ip access-list extended Vista-to-Pville
permit ip 172.16.7.0 0.0.0.255 172.16.1.0 0.0.0.255
ip access-list extended nonat
deny  ip 172.16.7.0 0.0.0.255 172.16.1.0 0.0.0.255
permit ip 172.16.7.0 0.0.0.255 any
!
access-list 101 permit ip 172.16.15.0 0.0.0.255 any
access-list 160 remark CAR-ICMP ACL
access-list 160 permit icmp any any
access-list 160 remark CAR-ICMP ACL
access-list 190 deny  ip 172.16.15.0 0.0.0.255 172.16.1.0 0.0.0.255
access-list 190 permit ip 172.16.15.0 0.0.0.255 any
route-map nonat permit 10
match ip address nonat
!
!
!
control-plane
!
banner motd ^CCC

[WARNING] This system is owned by

If you are not authorized to access this system,
exit immediately. Unauthorized access to this system
is forbidden by company policies, national, and
international laws. Unauthorized users are subject
to criminal and civil penalties as well as company
initiated disciplinary proceedings.

By entry into this system you acknowledge that you
are authorized access and the level of privilege you
subsequently execute on this system. You further
acknowledge that by entry into this system you
expect no privacy from monitoring.
^C
!
line con 0
password 7

logging synchronous
transport output all
line aux 0
transport output all
line vty 0 4
privilege level 15
password 7

logging synchronous
transport input ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end

1841rt.Vista#

Everyone's tags (7)
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards