cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1424
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco 881G with Verizon 3G - Cannot get the 3G to work

I've been asked to configure an 881 with a Verizon 3G backup connection as a backup to the FE4 primary WAN connection.  I've been unable to get any connectivity through 3G, and in most cases, as soon as I try to configure 3G, I lose connectivity through FE4.

Currently, I don't even have FE4 connected; I'm just trying to get the 3G connection working, so then I can take it back to the office and have a functional 3G backup connection.  If anyone can point me in the right direction, I'd sure appreciate it.

Here's the running-config, along with the output of some show cellular commands.

Thanks a lot for looking at this question. - Bobby


Building configuration...

Current configuration : 5125 bytes
!
! Last configuration change at 18:34:56 PCTime Fri Sep 21 2012
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5
enable password password
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
!
!
!
aaa session-id common
!
memory-size iomem 10
clock timezone PCTime -6 0
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-
revocation-check none
rsakeypair TP-self-signed-
!
!
crypto pki certificate chain TP-self-signed-
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 ...
   quit
ip source-route
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool ccp-pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 208.67.222.222 208.67.220.220
default-router 192.168.1.1
!
!
ip cef
ip name-server 208.67.222.222
ip name-server 208.67.220.220
ip port-map h323 port tcp from 3230 to 3235  list 3 description Polycom-1
ip port-map h323-annexe port udp from 3230 to 3235  list 4 description Polycom-2
!
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script cdma "" "ATDT777" TIMEOUT 60 "CONNECT"
!
!
!
!
!
!
controller Cellular 0
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description $ES_WAN$$ETH-WAN$
backup interface Cellular0
ip dhcp client update dns server none
ip address dhcp client-id FastEthernet4
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Cellular0
ip address negotiated
encapsulation ppp
dialer in-band
dialer idle-timeout 30
dialer string cdma
dialer-group 1
async mode interactive
ppp chap password 0 cisco
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http secure-server
!
!
ip nat pool Default 192.168.1.1 192.168.1.254 netmask 255.255.255.0
ip nat inside source list 1 interface FastEthernet4 overload
ip nat inside source static tcp 192.168.1.43 80 interface FastEthernet4 8151
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit any
access-list 2 remark HTTP Access-class list
access-list 2 remark CCP_ACL Category=1
access-list 2 permit 192.168.1.0 0.0.0.255
access-list 2 deny   any
access-list 3 remark CCP_ACL Category=1
access-list 3 permit 192.168.1.11
access-list 4 remark CCP_ACL Category=1
access-list 4 permit 192.168.1.11
access-list 100 remark CCP_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
dialer-list 1 protocol ip list 1
!
!
!
!
!
!
!
control-plane
!
!
line con 0
script dialer cdma
line aux 0
line 3
no exec
rxspeed 3100000
txspeed 1800000
line vty 0 4
password password
authorization exec local_author
login authentication local_authen
transport input telnet
!
ntp update-calendar
end

show cellular 0 all
Hardware Information
====================
Modem Firmware Version = p2102901
Modem Firmware built = 07-01-07
Hardware Version = AC597E Rev 1.0
Electronic Serial Number (ESN) =
Preferred Roaming List (PRL) Version = 52764
PRI SKU ID = 11181
Current Modem Temperature = 0 degrees Celsius

Profile Information
====================
Electronic Serial Number (ESN) =
Modem activated = YES

Account Information:
======================
Activation Date: 20120801
Phone Number (MDN) :
Mobile Station Identifier (MSID) :

Data Profile Info:
=====================
Number of data profiles configurable : 5
Current active data profile : 0

Data Profile 0 Information (Active)
==================================
NAI (Network Access Identifier) = 9999999999@vzw3g.com
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 255.255.255.255
Secondary Home Agent Address = 255.255.255.255

Data Profile 1 Information
==================================
NAI (Network Access Identifier) =
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 0.0.0.0
Secondary Home Agent Address = 0.0.0.0

Data Profile 2 Information
==================================
NAI (Network Access Identifier) =
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 0.0.0.0
Secondary Home Agent Address = 0.0.0.0

Data Profile 3 Information
==================================
NAI (Network Access Identifier) =
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 0.0.0.0
Secondary Home Agent Address = 0.0.0.0

Data Profile 4 Information
==================================
NAI (Network Access Identifier) =
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 0.0.0.0
Secondary Home Agent Address = 0.0.0.0

Data Profile 5 Information
==================================
NAI (Network Access Identifier) =
MN-HA SS = Set
MN-HA SPI = 300
MN-AAA SS = Set
MN-AAA SPI = 2
Reverse Tunneling Preference = Set
Home Address = 0.0.0.0
Primary Home Agent Address = 0.0.0.0
Secondary Home Agent Address = 0.0.0.0


Data Connection Information
===========================
Phone number of outgoing call =
HDR AT State = Idle, HDR Session State = Open
HDR Session Info:
    UATI (Hex) = 0080:0580:0000:0010:140A:F8E0:21A3:BC06
    Color Code = 204, RATI = 0x42147E43
    Session duration = 576 msecs, Session start = 1732 msecs
    Session end = 2731 msecs, Authentication Status = Failed
HDR DRC Value = 5, DRC Cover = 0, RRI = 9.6 kbps
Current Transmitted = 0 bytes, Received = 0 bytes
Total Transmitted = 720 KB, Received = 1629 KB
Current Call Status = None
Current Call Duration = 0 secs
Total Call Duration = 56944 seconds
Current Call Type =
Last Call Disconnect Reason = Modem offline
Last Connection Error = None
HDR DDTM (Data Dedicated Transmission Mode) Preference = On
Mobile IP Error Code (RFC-2002) = 0 (Registration accepted)

Network Information
===================
Current Service = 1xEV-DO (Rev A) and 1xRTT
Current Roaming Status(1xRTT) = HOME, (HDR) = HOME
Current Idle Digital Mode = HDR
Current System Identifier (SID) = 4160
Current Network Identifier (NID) = 5
Current Call Setup Mode = Mobile IP Preferred with SIP fallback
SIP Username = 9999999999@vzw3g.com, SIP Password = password-deleted
Serving Base Station Longitude = N/A
Serving Base Station Latitude = N/A
Current System Time = Fri Sep 21 18:50:50 2012

Radio Information
=================
Radio Power = ON
1xRTT related info
------------------
Current RSSI = -62 dBm, ECIO = -6 dBm
Current Channel Number = 242
Current Channel State = Acquired
Current Band Class = Band Class 0

HDR (1xEVDO) related info
-------------------------
Current RSSI = -56 dBm, ECIO = -3 dBm
Current Channel Number = 65535
Current Band Class = Band Class 0
Sector ID (Hex) = 0080:0580:0000:0010:140A:F8E0:2102:BA03
Subnet Mask = 64, Color Code = 204, PN Offset = 387
Rx gain control(Main) = 0 dBm, Diversity = Unavailable
Tx total power = -12 dBm, Tx gain adjust = 2816 dBm
Carrier to interference (C/I) ratio = 3

Modem Security Information
==========================
Modem PIN Security UNLOCKED
Power-up lock DISABLED

show interface cellular 0
Cellular0 is up (spoofing), line protocol is up (spoofing)
  Hardware is 3G Modem-EVDO Rev A/Rel 0/1xRTT-800/1900MHz/VZ
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 1800 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive not supported
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1350 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

show controllers cellular 0

Interface Cellular0
3G Modem-EVDO Rev A/Rel 0/1xRTT-800/1900MHz/VZ,
Cellular modem configuration:
---------------------------
CDMA-Carrier Type : Cellular Verizon.
SKU (carrier id) Value: 11181      .

Modem is recognized as valid
manufacture id:  0x00001199     product id: 0x00000021
Sierra Wireless Express Card 597E CDMA modem.

Modem Management Statistics
---------------------------
Modem resets = 1
Last known modem state = 'application' mode
Packets sent = 168, Packets received = 10628, Packets pending = 0
WWAN  LED = Solid Green
RSSI  LED = Solid Green
CDMA  LED = ON
GPS NMEA port = Disabled   (Stream OFF)
DM port = Disabled

Async HDLC Main Parameter (0xFF516680)
------------------------------------
INSTNUM=0x01 INSTMASK=0x20
EXT1MSNUM=0xF8, EXT2MSNUM=0xF9, EXT3MSNUM=0x3C, EXT4MSNUM=0x3D
INST1_BASE=0xFF5166C0, INST2_BASE=0xFF516780
Microcode Revision=0x000000AC

Async HDLC Instance (0xFF5166C0) = 0
----------------------------------------
RBASE=0x6828, TBASE=0x6C28, RBMR=0x30, TBMR=0x30, ZERO=0x01
PLAIN_RBASE=0x6A28, AHDLC_TBASE=0x6D28
PLRBPTR=0x6A28, AHTXBDPTR=0x6D28
AEMODE=0x82, C_MASK=0x0000F0B8, C_PRES=0x0000FFFF
TFTHR=0x0001, RFTHR=0x0001, MFLR=0x07F8
TXCTL_TBL=0x00000000, RXCTL_TBL=0x00000000 ZERO1=0x0101
RFCNT=0x0000, RSTATE=0x30042000, RXRPTR=0x00000000
RBPTR=0x6828, RXRCNT=0x0000, RXWPTR=0x00000000
RXWCNT=0x0000, RXWTOT=0x0000, RCRC=0x0000FFFF
RXPROCNT=0x0000, RXRDAT1=0x00000000, RXRDAT2=0x00000000, RXWDAT1=0x00000000, RXWDAT2=0x00000000
TFCNT=0x0000, TSTATE=0x30004000, TXRPTR=0x00000000
TBPTR=0x6C28, TXRCNT=0x0000, TXWPTR=0x00000000
TXWCNT=0x0000, TXWTOT=0x0000, TCRC=0x0000FFFF
TDCNT=0x0000,  RXRDPTR=0x66FF
RXREM=0x00, RXWDATN0=0x00000000 RXWDATN1=0x00000000
TXTEMP=0x00, TXWDAT0=0x00000000, TXWDAT1=0x00000000
CEEXM1=0x01FF, CEEXM2=0x01FF, CEEXM3=0x0000, CEEXM4=0x0000
CEEXE1=0x0000, CEEXE2=0x0000, CEEXE3=0x0000, CEEXE4=0x0000
CIMR=0x80102000, CIPNR=0x00000000
CRIMR=0x00C00000, CRIPNR=0x00000000
CECDR=0x00000F00  CERCR=0x08000000  CECCR=0x80000000

Async HDLC Instance (0xFF516780) = 1
----------------------------------------
RBASE=0x6E28, TBASE=0x7228, RBMR=0x30, TBMR=0x30, ZERO=0x00
PLAIN_RBASE=0x7028, AHDLC_TBASE=0x7428
PLRBPTR=0x7050, AHTXBDPTR=0x7568
AEMODE=0x82, C_MASK=0x0000F0B8, C_PRES=0x0000FFFF
TFTHR=0x0001, RFTHR=0x0001, MFLR=0x07F8
TXCTL_TBL=0x00000000, RXCTL_TBL=0x00000000 ZERO1=0x0101
RFCNT=0x0000, RSTATE=0x30042000, RXRPTR=0x0F37F350
RBPTR=0x6E50, RXRCNT=0x0000, RXWPTR=0x0F3CA168
RXWCNT=0x0000, RXWTOT=0x0014, RCRC=0x0000FFFF
RXPROCNT=0xFFFE, RXRDAT1=0x3E00002B, RXRDAT2=0xAD7E0660, RXWDAT1=0x00002BAD, RXWDAT2=0x10330200
TFCNT=0x0000, TSTATE=0x30004000, TXRPTR=0x0F3E6EE8
TBPTR=0x7368, TXRCNT=0x0000, TXWPTR=0x0F3E428A
TXWCNT=0x0001, TXWTOT=0x0000, TCRC=0x0000FFFF
TDCNT=0x0008,  RXRDPTR=0x67BF
RXREM=0x00, RXWDATN0=0x00000000 RXWDATN1=0x0006603E
TXTEMP=0x00, TXWDAT0=0x00000000, TXWDAT1=0x0002603E
CEEXM1=0x01FF, CEEXM2=0x01FF, CEEXM3=0x0000, CEEXM4=0x0000
CEEXE1=0x0000, CEEXE2=0x0000, CEEXE3=0x0000, CEEXE4=0x0000
CIMR=0x80102000, CIPNR=0x00000000
CRIMR=0x00C00000, CRIPNR=0x00000000
CECDR=0x00000F00  CERCR=0x08000000  CECCR=0x80000000
idb at 0x86E8135C, driver data structure at 0x86E83170
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns, 0 CRC errors
0 resource errors, 0 incomp frame errors
0 input drops
0 transmitter underruns
0 tx_abort 0 tx_reset
Framer Mode: AT

dma channel = 0

# of resets for this channel = 0
Receive Ring
rx ring entries=64, tx ring entries=32
rxr head (0)(0xFF516828), rxr tail (0)(0xFF516828)
rx bulk complete = 0
rx bulk started = 32
rx bulk cancelled = 0
Plain Receive Ring
plain rx ring entries=64, tx ring entries=32
plain rxr head (0)(0xFF516A28), plain rxr tail (0)(0xFF516A28)
Transmit Ring
txr head (0)(0xFF516C28), txr tail (0)(0xFF516C28)
tx count (0), tx mci_txcount (2)
tx limited(1)
tx null packets processed by USB = 0
tx null to process by USB = 0
tx bulk complete = 0
tx bulk started = 0
tx bulk cancelled = 0
USB tx throttle = 0
USB tx unthrottle count = 0
USB tx shadow pak free Q depth 0
AHDLC Transmit Ring
ahdlc txr head (0)(0xFF516D28), ahdlc txr tail (0)(0xFF516D28)

dma channel = 1

# of resets for this channel = 0
Receive Ring
rx ring entries=64, tx ring entries=64
rxr head (5)(0xFF516E50), rxr tail (5)(0xFF516E50)
rx bulk complete = 10629
rx bulk started = 10633
rx bulk cancelled = 0
throttle flag = 0,  throttle val  = (0x00000000)
rx outstanding count  = 0
10629 packet inputs
0 input aborts on receiving flag sequence
0 throttles
0 overruns, 0 CRC errors
0 input drops
0 input errors
336 packet outputs
0 transmitter underruns
0 transmitter output drops
Plain Receive Ring
plain rx ring entries=64, tx ring entries=64
plain rxr head (5)(0xFF517050), plain rxr tail (5)(0xFF517050)
Transmit Ring
txr head (40)(0xFF517368), txr tail (40)(0xFF517368)
tx count (0), tx mci_txcount (2)
tx limited(0)
tx null packets proces

1 REPLY 1
Highlighted
Beginner

Just noticed this posting, the first thing I noticed is where you placed the dialer chat script, should look something like this:

chat-script gsm "" "ATDT*98*1#" TIMEOUT 60 "CONNECT"

interface Cellular0

dialer string gsm

line 3

exec-timeout 0 0

script dialer gsm

(not under console port)