cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1861
Views
0
Helpful
6
Replies
Beginner

Cisco Aironet 1252 AP Poor range

Hi,

I have 6 no. 1252 access point installed in my college on different 6 floor they are configured different channels on respective AP and i have enabled 2.4 and 5 Ghz wireless setings with 5Ghz antena.  but still i m not getting full range in fornt of access point distance near by 2-3 meters its showing half range in my laptop wi-fi adapter. below is the access point configuration detail.

First-Floor#show configuration
Using 2107 out of 32768 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname First-Floor
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
!
!
dot11 ssid MITSOM
   authentication open
   guest-mode
!
power inline negotiation prestandard source
!
!
username isource privilege 15 secret 5 $1$wSSH$mAOV0jfC3ozp/6XGbm9E40
username mitsom privilege 15 secret 5 $1$0AC.$51TLWg1ffjKd/NeJXDn3o1
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 87C03667BEB5 transmit-key
encryption mode wep mandatory
!
ssid MITSOM
!
speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2.
m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
channel 2412
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 318B1C92A4DC transmit-key
encryption mode wep mandatory
!
ssid MITSOM
!
no dfs band block
speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6.
m7. m8. m9. m10. m11. m12. m13. m14. m15.
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.1.55.11 255.255.255.0
no ip route-cache
!
ip default-gateway 10.1.55.254
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

Everyone's tags (1)
6 REPLIES 6
Highlighted

Re: Cisco Aironet 1252 AP Poor range

half signal strength at 2-3 mts ? then you are most probably seeing the signal of a distant AP and not the one near you. Are the antennas connected properly ? How are you powering these AP's ? do you see any logs on the AP console ?

regards

Joe

Beginner

Re: Cisco Aironet 1252 AP Poor range

Thanks Joe,

1) Antennas are connected correctly. before some days it was working smoothly. but suddenly its showing poor range.

    There is no network changes or any high frequency equipment installed.

2) I am using power adapter for powering AP.

Hall of Fame Community Legend

Re: Cisco Aironet 1252 AP Poor range

2) I am using power adapter for powering AP.

What model?

Hall of Fame Community Legend

Re: Cisco Aironet 1252 AP Poor range

access point distance near by 2-3 meters its showing half range in my laptop wi-fi adapter.

1.  What antennas are you using?

2.  What DIRECTION are the antennas pointing?  Towards the client or towards the ceiling?

Beginner

Re: Cisco Aironet 1252 AP Poor range

Thanks leolaohoo,

  1) I am using 5 Ghz antennas.

  2) I have installed access point in corridor and antenna direction towards the wall.

  I had moved it towards ground side but no change in signal strength.

  Can you please tell me access point best range setting configuration.

Hall of Fame Community Legend

Re: Cisco Aironet 1252 AP Poor range

  1) I am using 5 Ghz antennas.

What model of antennas are these and how many have you installed on a 1252?  What about the 2.4 Ghz?  Are the 5.0 Ghz antennas installed on the 5.0 Ghz radio?

I have installed access point in corridor and antenna direction towards the wall.

Depending on what antennas you've installed, it's advisable to mount the AP with the Cisco logo pointing to the client.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards