cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

590
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cisco vWLC and 2602i Mesh Setup

I am running Cisco vWLC 8.5.135.0 and two 2602i access points in a mesh setup. It’s working as intended except for 5ghz. The backhaul is using the 5ghz fine and client access is enabled on backhaul but no clients can see the SSID, it's not even broadcasting the SSID on 5ghz. I have turned off the second radio on the root ap to do a test and shut down the MAPs and the SSID doesn't broadcast.

 

AP shows access is enabled on the backhaul radio.

 

Backhaul Instance 0x8E13744
HW: Dot11Radio1 Channel: 48
Parent: NULL Properties: Downlink; Access;

 

I have tried testing to put the AP into flexconnect mode and then clients can see the SSID and access 5ghz.

Any one have some insight into this? Perhaps it’s something terribly simple or maybe the 2602s just don’t support it?

Any commands I can run on the controller or AP to see why the SSID isn't being broadcast?

The config on the AP for the Dot11Radio1 interface shows:

 

interface Dot11Radio1
no ip route-cache
antenna gain 0
peakdetect
stbc
ampdu transmit priority 1
ampdu transmit priority 2
ampdu transmit priority 3
mbssid
power client local
packet retries 64 drop-packet
station-role root
!

Just to test, i downgraded to 8.2.170.0 and still the same outcome.

 

EDIT: Just clicked the check box under flexconnect "Install mapping on backhaul" and now it's working.

 

Thanks.

Everyone's tags (5)
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards