cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

765
Views
10
Helpful
5
Replies
Highlighted
Beginner

Cisco Wireless Android app won't connect to ME > 8.8.111.0

I'm using the Cisco Wireless Android app to monitor a Mobility Express system. This worked fine with all ME versions up to 8.8.111.0.

After updating ME to 8.8.120.0 the app won't connect any more. Error message: "Please enter valid credentials."

The credentials are correct and still work on the ME web interface. The app is the latest version from Play Store (1.3.320). I also tried ME 8.9.100.0, same behaviour.

Is this a known issue?

Cheers

Maurice

Everyone's tags (1)
5 REPLIES 5
Rising star

Re: Cisco Wireless Android app won't connect to ME > 8.8.111.0

Check if setting  "Mgmt via wireless" under the "Management" section of the controller is still enabled after the upgrade.

(using a wired connection)

Beginner

Re: Cisco Wireless Android app won't connect to ME > 8.8.111.0

This option doesn't exist in the Mobility Express GUI. Also, the ME web interface still can be accessed over the wireless connection. It's only the Android app that complains about invalid credentials.

Cisco Employee

Re: Cisco Wireless Android app won't connect to ME > 8.8.111.0

I Have the same issue... +1

alain

Cisco Employee

Re: Cisco Wireless Android app won't connect to ME > 8.8.111.0

Looks like there is a bug: CSCvp95449

A.

Re: Cisco Wireless Android app won't connect to ME > 8.8.111.0

do you know if this is already resolved or there is ETA ?
l could not find this in the 8.5.151.0 release notes

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards