cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

512
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco Wireless IP addresses

Hi

Can you please have a look at the config below. We have three Cisco Wireless AP's in a school that are currently being used. This is a very similar config for all three AP's. 

I would like you to look at the IP address 10.38.208.202. The other AP's have 10.38.208.201 and 10.38.208.200 with a 255.255.240.0 mask.

If someone conntected to the wireless why would there not be an IP address conflict?

Current configuration : 2275 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname abc2

!
enable secret 5 H30cuCGy$1y2CqjIfDj83fmrlkMnw41
!
ip subnet-zero
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
cache expiry 1
cache authorization profile admin_cache
cache authentication profile admin_cache
!
aaa group server tacacs+ tac_admin
cache expiry 1
cache authorization profile admin_cache
cache authentication profile admin_cache
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa cache profile admin_cache
all
!
aaa session-id common
!
dot11 ssid abc1
   authentication open
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid abc1

!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
no power client local
power client 50
power local cck 50
power local ofdm 20
channel 2462
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.38.208.202 255.255.240.0
no ip route-cache
!
ip default-gateway 10.38.208.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 5 15
!

1 ACCEPTED SOLUTION

Accepted Solutions

Cisco Wireless IP addresses

I'm not sure I understand your question.

If you didn't take these addresses out of the DHCP pool, you could potentially have an ip conflict.  But knowing that you are using these, you should make sure to exclude them.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

View solution in original post

1 REPLY 1

Cisco Wireless IP addresses

I'm not sure I understand your question.

If you didn't take these addresses out of the DHCP pool, you could potentially have an ip conflict.  But knowing that you are using these, you should make sure to exclude them.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

View solution in original post

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards