cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5278
Views
0
Helpful
10
Replies
Enthusiast

Cisco WLC version 7.3.101 and WCS incompatibility

Hi

I thought that I might inform anyone planning to upgrade to version 7.3.101 on the wireless controller to have some deep thought before doing so. This is because, as I have discovered, audit between WCS and the WLC fails after upgrade to 7.3.101. The workaround is to audit each discrepancy on the controller through the WCS. You can no longer restore from the controller during audit. Alternatively, avoid making any config changes on the controller and later going to the WCS to audit. Your best bet is to make any config changes from the WCS.

Unfortunately, the 7.3.101 release note does not mention this incompatibilty. It only mentioned the incompatibility with a certain version of Prime NCS:

"The 7.3.101.0 controller software release is not compatible with Cisco Prime Network Control System (NCS) 1.1.1.24. Cisco Prime Infrastructure 1.2 is required to support the new features in controllers introduced in the 7.3.101.0 controller software release. Cisco Prime Infrastructure 1.2 is the subsequent version of Cisco Prime Network Control System (NCS) 1.1.1.24".

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Master

Cisco WLC version 7.3.101 and WCS incompatibility

If you take a look at the note:

Note Cisco Wireless Control System (WCS) was renamed to Cisco Prime Network Control System (NCS), of which the first compatible release was 1.1.0.58. After the NCS 1.1.1.24 release, NCS has been renamed to Cisco Prime Infrastructure, of which the first release is 1.2.0.103. The 7.3.101.0 controller software release is not compatible with NCS 1.1.1.24. Cisco Prime Infrastructure is required to support the new features in controllers introduced in the 7.3.101.0 controller software release.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

10 REPLIES 10
Highlighted
Hall of Fame Master

Re: Cisco WLC version 7.3.101 and WCS incompatibility

This is documented

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

You also have to remember that the WCS/NCS and MSE usually has to be equal or a later version that's running on the WLC.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Enthusiast

Re: Cisco WLC version 7.3.101 and WCS incompatibility

Hi Scott,

Please take a look at the link again and you will see that it isn't documented. See the extract below:

WCS Version

Controller Versions

2710 Location Appliance Versions

MSE Versions

Release Date

Upgrade Supported From

Operating System Requirement

7.0.230.0

7.0.235.0
7.0.230.0

IOS Release

Wireless LAN Controller

Prime Infrastructure/NCS/WCS

Navigator

2710 Location Appliance

MSE

15.2(2)JA

7.3.101.0

1.2.0.103

-

-

7.3.101.0

12.4(25e)JA1

7.2.110.0

1.1.1.24

-

-

7.2.110.0

12.4(25e)JA

7.2.103.0

1.1.0.58

-

-

7.2.103.0

12.4(23c)JA5

7.0.235.0

7.0.230.0

1.6.230.0

-

7.0.230.0

12.4(23c)JA4

7.0.230.0

7.0.230.0

1.6.230.0

-

7.0.230.0


My controller version is on 7.2.110 and the wcs is 7.230 and there is compatibility, but according to the above, the compatibility should've stopped at 7.0.235 for the controller.

Highlighted
Hall of Fame Master

Re: Cisco WLC version 7.3.101 and WCS incompatibility

What the chart is showing is the minimum requirement. So your wlc is on 7.2.110.0 then the minimum requirement for that is in table 9

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp103455

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Re: Cisco WLC version 7.3.101 and WCS incompatibility

WCS is different from NCS and is also different from Prime Infrastructure.

Like I mentioned, rule of thumb is that the wlc code you are running, you need an equal or newer version or WCS/NCS and MSE.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Cisco WLC version 7.3.101 and WCS incompatibility

If you take a look at the note:

Note Cisco Wireless Control System (WCS) was renamed to Cisco Prime Network Control System (NCS), of which the first compatible release was 1.1.0.58. After the NCS 1.1.1.24 release, NCS has been renamed to Cisco Prime Infrastructure, of which the first release is 1.2.0.103. The 7.3.101.0 controller software release is not compatible with NCS 1.1.1.24. Cisco Prime Infrastructure is required to support the new features in controllers introduced in the 7.3.101.0 controller software release.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted
Enthusiast

Cisco WLC version 7.3.101 and WCS incompatibility

Hi

I agree with all said. However, like I said, if you follow the compatibility matrix, WLC 7.2.110 and WCS 7.230 should never be compatible as the WLC is a newer code. But I can confirm that isn't the case as I have them working without any issues. The incompatibility actually starts from 7.3.101 according to my tests.

Thanks for taking time to rub minds.

Cheers.

Highlighted
Hall of Fame Master

Cisco WLC version 7.3.101 and WCS incompatibility

Okay I see what your trying to say now.

Try to push out some templates that is a new feature on 7.2... the option will not be there with older version of WCS... yes you will see the WLC's but the features will not match. I guess that is what I'm trying to mention.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Highlighted
Enthusiast

Cisco WLC version 7.3.101 and WCS incompatibility

I have upgraded my NCS deployment to version 1.1.2.12. Is this release upgradeable to Cisco Prime Infrastructure 1.2?

Highlighted
Hall of Fame Master

Cisco WLC version 7.3.101 and WCS incompatibility

Yes it is.... 

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Highlighted
Enthusiast

Cisco WLC version 7.3.101 and WCS incompatibility

Scott,

Based on the following in the Cisco Prime Infrastructure 1.2.1.12 release notes, that upgrade path is not supported. Please advise. Thanks, Patrick

You can upgrade the following Cisco Prime Network Control System products to Cisco Prime Infrastructure 1.2:

Cisco Prime Network Control System 1.0.0 (NCS 1.0 MR2, 1.0.2.29)

Cisco Prime Network Control System 1.1.0 (NCS 1.1 FCS, 1.1.0.58)

Cisco Prime Network Control System 1.1.1 (NCS 1.1 K MR1, 1.1.1.24)


Note You cannot upgrade NCS Release 1.1.2.12 to Cisco Prime Infrastructure Release 1.2.0.103 and 1.2.1.12.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards