cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
374
Views
15
Helpful
7
Replies
Beginner

Clients stoppes get IP address after changing AP groups

Hi guys

I have an odd issue after upgrading from WISM1 v7.0.230 to WISM2 v7.4.100

I have made an AP Group an added all my WLAN (SSID). When I move AP from Default-group in to this group the new clients don’t get an IP address on any WLAN (SSID)

When I move the AP back in default-group clients get IP address and everything works fine.

I can’t figure out how changing the AP group can have an impact on client IP address.
Anyone have an idea why?

TIA

Peter

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Clients stoppes get IP address after changing AP groups

Hi Peter,

I would say there is some missing point. There must be something chagned (either with interface or wlan) that made this to happen.

Can you post us form WLC CLI the output of:
> show wlan apgroups

You have local mode or FlexConnect APs?

Where is your DHCP server configured?

any WLAN config that overrides: DHCP? Interface ACL? AAA servers?

You have Dynamic VLAN assignment (via radius) enabled?

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"

View solution in original post

7 REPLIES 7
Highlighted

Clients stoppes get IP address after changing AP groups

Hi Peter,

When you select an AP group and add the WLAN you select what interface you want that WLAN to pass trafic. This interface, is it a good interface ? Is it set up correctly ? Is there enough IP addresses in the scope?

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted
Beginner

Clients stoppes get IP address after changing AP groups

Hi George

Thank you for your reply.

I can say yes to all your questions. The new AP group (ALL-SSID) is a identic copy of the Default-group. And everything works just fine in Default-group.

Peter

Highlighted

Re: Clients stoppes get IP address after changing AP groups

Hi Peter,

I would say there is some missing point. There must be something chagned (either with interface or wlan) that made this to happen.

Can you post us form WLC CLI the output of:
> show wlan apgroups

You have local mode or FlexConnect APs?

Where is your DHCP server configured?

any WLAN config that overrides: DHCP? Interface ACL? AAA servers?

You have Dynamic VLAN assignment (via radius) enabled?

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"

View solution in original post

Highlighted
Participant

Re: Clients stoppes get IP address after changing AP groups

Hi,

can you please move one AP to the new AP group and attach the show tech of the AP?

Highlighted
Beginner

Re: Clients stoppes get IP address after changing AP groups

Odd problem - odd solution. It is now working :-D


I cannot explain why, so there is potential basis for an error on my part. ;-)

I did the following.
Moved all AP to default group.
Deleted the group ALL-SSID I first made.
Rebooted the WISM
Created the ALL-SSID group again.
Moved all AP to new group
Wupti – it is working.

Thank you very much for all your help.

Peter

Highlighted

Re: Clients stoppes get IP address after changing AP groups

Good news. I am glad that you got it resolved eventually. +5 for resolving your own problem

If you don't mind, please rate useful answers above (if not useful rate with 1 or 2 starts. That is still better than nothing) and mark this thread as resolved for others to easily find it if they have same issue.

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
Highlighted
Rising star

Re: Clients stoppes get IP address after changing AP groups

Hello Peter,

As per your query i can suggest you the following solution-

Move all AP to one default group and then Delete the group ALL-SSID.

After that reboot the WISM.

Hope this will work.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards