cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
158
Views
0
Helpful
3
Replies
Highlighted
Beginner

Controller doesn't work

I bought last month 2 controllers for a client, both are the same model (Aironet 1830i Access Point) but with different Firmware, the primary has the firmware 8.5.140.0 and the secondary the firmware 8.5.131.0.

The secondary supposedly should work as backup and fail over, but it doesn't get IP address, and if I put the second as primary, all my devices doesn't get an IP. This error is related to the firmware version?

 

3 REPLIES 3
Highlighted
VIP Mentor

we need more information about environment to understand what was the issue, how is this deployed ? autonomous mode or what mode ?

BB
*** Rate All Helpful Responses ***
Highlighted
VIP Mentor

I suspect its the issue with Firmware. You must have the smae software version both WLCs.

 

Regards

Dont forget to rate helpful posts

Highlighted
Enthusiast

If you mean Mobility Express (ME) when you say controller then yes they should be the same version for primary and backup.  And you should take the opportunity to upgrade them both to the latest release eg 8.5.161.0.

But if it's not even getting an IP address then you have a more fundamental problem with configuration preventing it from reaching DHCP.

- Get them both onto the same version - preferably latest.

- Personally I prefer to use static IP for any controller including ME (the AP part can still use DHCP)

- Make sure you have IP connectivity before trying to make anything else work.