cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
338
Views
0
Helpful
4
Replies
Enthusiast

Could not access GUI for vWLC installed on VMware workstation

Hello Experts,

 

I am trying to access GUI of vWLC installed on VMware workstation 15. I am able to ping the management IP address of vWLC from my PC and could not access the GUI.

 

I have also installed the ISE on the VM and don't face any issues in accessing its GUI.

 

Are their any specific consideration that I need to take into account to get the access on GUI for a virtual WLC?

Everyone's tags (3)
4 REPLIES 4
Highlighted

Re: Could not access GUI for vWLC installed on VMware workstation

Hello,

  Did you try different browsers?  Telnet on port 443 ? SSH works ? 

 

As a Virtual machine you´d  better create a second one e see if works. 

 

 

 

-If I helped you somehow, please, rate it as useful.-

 

 

 

Highlighted
Enthusiast

Re: Could not access GUI for vWLC installed on VMware workstation

Hi Flavio

 

Thanks for your response. 

 

Yes, I have tried different browsers, Telnet, SSH and even reinstalling and nothing has helped.

 

I have installed Prime and ISE as well in the same network of WLC. Ping to all 3 applications works fine, however when it comes to GUI access it works only for Prime and ISE and fails continuously for WLC :(

 

 

Highlighted
Beginner

Re: Could not access GUI for vWLC installed on VMware workstation

Hello ,

 

Please confirm the  details,

 

Confirm whether the WLC 's GUI is being accessed from wireless network?  Of the same ssid or AP which is connected to WLC.

In case yes, please connect to LAN or diffrent network and enable the option "Enable controller management to be accessible from the wireless client option under Management->management VIA wireless.

 

Please check and confirm

Regards,

Anjana

Highlighted
Enthusiast

Re: Could not access GUI for vWLC installed on VMware workstation

 

 

Hi Anjana

 

Thanks for your response.

The vWLC is installed is not for the purpose of having Access Points terminated. This is just a installation over VMware workstation on a laptop.

The surprising part is when I configure the management interface as untagged, the IP though is pingable but not accessible via GUI or Telnet.

Later I assigned the management IP to service port and the WLC is then accessible via service port. Any clue why I am not able to access the vWLC via the management IP address?

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards