cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

272
Views
5
Helpful
2
Replies
Highlighted
Beginner

enable 300mbps at autonomous CAP3702e radio0

Hi guys.

I'd like to enable 300 for n mode clients (they are not not ac compatible) at autonomous access point CAP3702e.
I applied followin configuration:

++++++++++

dot11 vlan-name a81m vlan 11

dot11 ssid a81m
vlan 11
authentication open eap EAP_METHODS
authentication network-eap EAP_METHODS
authentication key-management wpa version 2
mbssid guest-mode

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 11 mode ciphers aes-ccm
!
!
encryption mode ciphers aes-ccm
!
ssid a81m
!
!
antenna gain 0
stbc
mbssid
speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23.
channel least-congested 2437 2462
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

interface Dot11Radio0.11
encapsulation dot1Q 11
no ip route-cache
no cdp enable
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding

interface Dot11Radio1
no ip address
no ip route-cache
shutdown
!
encryption vlan 11 mode ciphers aes-ccm
!
ssid a81m
!
antenna gain 0
peakdetect
dfs band 3 block
stbc
mbssid
speed basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23. a1ss9 a2ss9 a3ss9
channel width 40-below
channel dfs
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

interface Dot11Radio1.11
encapsulation dot1Q 11
no ip route-cache
no cdp enable
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding

interface GigabitEthernet0
description -= .1q trunk to gate's gi6 - private VLAN 11 =-
no ip address
no ip route-cache
duplex auto
speed auto
!
!
interface GigabitEthernet0.11
description -= private wireless subnet 192.168.172.16/28 =-
encapsulation dot1Q 11
no ip route-cache
bridge-group 2
no bridge-group 2 spanning-disabled
no bridge-group 2 source-learning
!

interface BVI1
description -= management subnet 192.168.172.0/28 =-
mac-address e865.1998.2fc4
ip address 192.168.172.11 255.255.255.240
no ip route-cache
!
interface BVI2
description -= private wireless subnet 192.168.172.16/28 =-
mac-address 0005.4938.23c6
no ip address
no ip route-cache

++++++++++

as results. whenever GN clients joined AP, successfully authenticated but getting just 150 mpbs.
I tried to setup "aXssXX" parameters for interface Dot11Radio0 but there is no options to do that.

Could you suggest?

p.s. interface bvi1 is AP management link.

Thank you.

Everyone's tags (1)
2 REPLIES 2
Hall of Fame Community Legend

Re: enable 300mbps at autonomous CAP3702e radio0


@Andriy Sidko wrote:

I'd like to enable 300 for n mode clients (they are not not ac compatible)


The AP might support >300 Mbps but this will depend entirely if the wireless client(s) can support this speed or not. 

Hall of Fame Master

Re: enable 300mbps at autonomous CAP3702e radio0

Leo is correct... depends also on you devices. However, 5GHz is where you will see higher throughput.
-Scott
*** Please rate helpful posts ***
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards