ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
286
Views
0
Helpful
6
Replies
Highlighted
Beginner

Ip secondary

When i add ip address 10.100.100.1 255.255.255.0 secondary to interface Bv1 and i type show running-config i can't see secondary ip address.Why?

Many Thanks

ap# sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1200 Software (C1200-K9W7-M), Version 12.2(11)JA1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Mon 07-Jul-03 13:48 by ccai

Image text-base: 0x00003000, data-base: 0x004D46F4

ROM: Bootstrap program is C1200 boot loader

BOOTLDR: C1200 Boot Loader (C1200-BOOT-M) Version 12.2(8)JA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

ap uptime is 14 minutes

System returned to ROM by power-on

System image file is "flash:/c1200-k9w7-mx.122-11.JA1/c1200-k9w7-mx.122-11.JA1"

Using 2325 out of 32768 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CISCO-AP50

!

ip subnet-zero

!

dot11 network-map

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid xxxxxxx

vlan 50

authentication open

authentication shared

!

ssid xxxxxxx

vlan 51

authentication open

!

ssid tsunami

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1

no ip route-cache

!

interface Dot11Radio0.50

encapsulation dot1Q 50 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.51

encapsulation dot1Q 51

no ip route-cache

bridge-group 51

bridge-group 51 subscriber-loop-control

bridge-group 51 block-unknown-source

no bridge-group 51 source-learning

no bridge-group 51 unicast-flooding

bridge-group 51 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.50

encapsulation dot1Q 50

no ip route-cache

!

interface FastEthernet0.51

encapsulation dot1Q 51

no ip route-cache

bridge-group 51

no bridge-group 51 source-learning

bridge-group 51 spanning-disabled

!

interface BVI1

ip address 192.168.0.2 255.255.255.0

!

ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100

bridge 1 route ip

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

6 REPLIES 6
Highlighted
Beginner

Re: Ip secondary

Hi,

Try using show interface to see secondary IP addresses.

On a security note you may want to read this if you haven't done so already.

http://www.cisco.com/warp/public/707/cisco-sn-20030730-ios-2gb-get.shtml

R/S

Dave

Highlighted
Beginner

Re: Ip secondary

Hi,

i tried to show interface but i didn't see the new ip secondary address.

Why?

Thanks

Marco

Highlighted
Not applicable

Re: Ip secondary

Hi Marco,

Have you found why you can't see the new ip secondary address ? I have the same proble on a 1200.

Thanks,

Eric

Highlighted
Beginner

Re: Ip secondary

Sorry,i can't find solution.

Marco

Highlighted
Beginner

Re: Ip secondary

Try this - it seems to create a second instance of the BVI 1 interface.

ap#conf t

Enter configuration commands, one per line. End with CNTL/Z.

ap(config)#int bvI 1:0

ap(config-if)#

ap(config-if)#ip address 10.2.2.2 255.255.255.0

ap(config-if)#end

ap#sh ip int brief

Interface IP-Address OK? Method Status Protocol

BVI1 192.168.54.1 YES NVRAM up up

BVI1 10.2.2.2 YES manual up up

both addresses can be pinged

Highlighted
Advocate

Re: Ip secondary

Just curious: Why are you putting a second IP address on the AP, when it does no routing (the address is just there for management)?

Thanks

Scott

Content for Community-Ad