cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1175
Views
0
Helpful
8
Replies
Highlighted
Beginner

MSE 3350 with 7.4 software?

Hey everyone

My company is running a 5508 wlc with a 7.4.100 software along with a Prime Infrastructure 1.3.0.20. We have also a MSE 3350 running 7.3.101 software but we have been unable to track any RFID tags and wifi clients in the Prime gui. We have an evaluation license for the Context Aware Services.

Is it possible that we need mse software version 7.4.100 so that all devices are compliant with each other? The problem is that software is not available for the 3350 only 3310 and 3355. Could I install the 3310 7.4 software on the 3350 device? Or are we just stuck with 7.3 on the 3350?

Hope someone can clarify this for me.

With regards,

Elvar Olafsson

8 REPLIES 8
Highlighted
Hall of Fame Community Legend

Nope.  You are stuck with 7.3.101.X.

According to the Software Compatibility Matrix, MSE 7.3.101.X is compatible to WLC 7.0.X. and CPI 1.2.103.

Another method is to trade in your old 3350 for a 3355.

Highlighted
Hall of Fame Master

I agree with Leo. You need to verify everything is compatible before upgrading. This will now force you to downgrade the WLC or purchase a new MSE.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Apparently the MSE 3350 is supported on the 7.4.100 code. I was told by TAC to download and install the 3355 software.

Highlighted
Rising star

Please see the release note of MSE 7.4. According to this 3350 supports 7.4 release and also provide you the help on upgradation procedure. Below is the link

http://www.cisco.com/en/US/docs/wireless/mse/3350/release/notes/mse7_4_100_0.html

Highlighted

G'day all,

I queried our Cisco chap, and he reached out to the MSE team.

The 3350 appliance does not support 7.4 or upwards. This was direct from the MSE team at Cisco. The wireless compatability matrix will be updated in the next few days to reflect this.

We're moving to a virtual MSE in response.

Highlighted

I can confirm that the 3350 does in fact support 7.4 code. I was told two different things by TAC, first one told me it was supported and the second one said no, but after pushing and pointing out that the documentation supported it he admitted that it was in fact supported, but would not run Mobile Conceirge. Currently it is installed and has been running for over a month. There was an issue on the MSE, but a call to TAC got it resolved and to my knowledge there was no issues with it being on 7.4.

Highlighted

The BU seems a bit confused, then. They updated the wireless solutions software compatability matix to reflect that the 3350 cannot run 7.4 after I queried them, but they're telling you it can run 7.4 happily.

Highlighted

Well this is really interesting. I just checked th release notes again and found the following note was added.

Cisco 3350 and 3310 series mobility services engines are not supported from Release 7.4 onwards.

This was not the case a month or so ago. Sorry for the confusion, but it seems that it is no longer supported.