cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5881
Views
0
Helpful
6
Replies
Highlighted
Beginner

MSE platform status check up not working

Hi!!

I have a problem when using the MSE.

I have it installed on a Virtual Machine on a Windows 2003 Server.

When i log in and do the:

etc/init.d/msed status

it loads a lil bit and then shows

Starting MSE Platform, Waiting to check the Status.

like 10 times and then an error comes up:

Failed to get the Status

it happens whenever i try to restart it, shutdown, and when i configure and save the config and when i do the getserverinfo command.

I want to associate it with a WCS, ive changed the username and password for the association and when i go into the WCS and try to set it up, it says that theres an error in the username/password. i dont understand why since im writing the same info as i have previously configured in the MSE.

my WCS is version 6.0 but i dont know what version is the MSE since it doesnt show it due to the error on the status.

please i would appriciate all the help i can get!!

thank you very much!!

Sincerely,

Dante Verastegui

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Dante,

we have similar issues with certain AP that the a radio show down although it is admin enabled. Check on your AP if that a radio is admin disabled then you might have to enable it.

View solution in original post

6 REPLIES 6
Highlighted
Beginner

Hi Dante

Were you able to resolve the issue you had mentioned above. Do you think it has to do with the username / password   admin got deleted.

Keep posted thanks

Highlighted

Hi Anil,

Yes, in a way I did. I deleted the Virtual Machine where I had that MSE and downloaded the new MSE v7 as a VM workstation and now works perfectly.

I was wondering, would you happen to know how to configure RF Tags?

And, would you know why if I have an AP 1131-N-K9... I cant use its 802.11a RF ? When I do a show run it says its interface is down and I can bring it up because it mentions an error about not being compatible with a Regulatory Domain.

Sincerely,

Dante Verastegui

Highlighted

Dante,

we have similar issues with certain AP that the a radio show down although it is admin enabled. Check on your AP if that a radio is admin disabled then you might have to enable it.

View solution in original post

Highlighted

I had this problem and what I had to do is run the uninstall script in the /opt/mse/uninstall folder.  Then reinstall the software from scratch.  All your settings, database and licenses will be removed, but the system started.

Also this thread helped as well:

https://supportforums.cisco.com/thread/2083473

Highlighted
Beginner

Hello!

I have the similar Issue with MSE 7.4.100 on hardware platform.

[root@MSE ~]# /etc/init.d/msed status

STATUS:

Health Monitor is running

Starting MSE Platform, Waiting to check the status.

Starting MSE Platform, Waiting to check the status.

Starting MSE Platform, Waiting to check the status.

...

MSE stops successfully, but doesn't start

[root@MSE ~]# /etc/init.d/msed restart

Stopping MSE Platform

.......................Flushing firewall rules: [  OK  ]

Setting chains to policy ACCEPT: nat filter [  OK  ]

Unloading iptables modules: [  OK  ]

Starting MSE Platform

Flushing firewall rules: [  OK  ]

Setting chains to policy ACCEPT: filter [  OK  ]

Unloading iptables modules: [  OK  ]

Starting Health Monitor, Waiting to check the status.

Health Monitor successfully started

Starting Admin process...

Started Admin process.

Database started successfully. Starting framework and services ...

Database started successfully. Starting framework and services ..........................

Highlighted

If your MSE is virtual then make sure that your resources are there that us required. Many tunes when I mess around with my lab MSE this happens and usually a restart of the VM host fixes it. A few times it was basically me brining up a new VM or reverting back to a snapshot that worked.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***