cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
302
Views
0
Helpful
5
Replies
Highlighted
Beginner

No client connectivity whereas 1310 repeater AP associated to parent

                   Hello,

I have a WLC2500 which controls some 1310 lightweight APs.

I've loaded an autonomous IOS on one of the 1310 APs, and configure it as repeater.

Repeater is successfully associated with its parent lightweight controlled AP, and receive its IP by this parent.

Clients can associate to my repeater and, with a static IP, can ping repeater IP.

But that's all ! Client packet's can't go outside repeater (ex: ping to gateway) whereas repeater can successfully ping its gateway.

Here is the conf of the repeater and some console messages when repeater associate to parent, and client associate to repeater.

Someone can help me ?

Thank you !

*Mar  1 17:10:37.394: %DOT11-4-UPLINK_ESTABLISHED: Interface Dot11Radio0, Associated To AP MyParentAP 003a.9ad8.69f0 [None]

*Mar  1 17:12:48.700: %DOT11-6-ASSOC: Interface Dot11Radio0, Station AP1310-REPEAT 6067.2079.9ff8 Associated KEY_MGMT[NONE]

AP1310-REPEAT#show dot11 associations

802.11 Client Stations on Dot11Radio0:

SSID [MySSID] :

MAC Address    IP address      Device        Name            Parent         State
003a.9ad8.69f0 2.2.2.2         LWAPP-Parent MyParentAP      -              Assoc
6067.2079.9ff8 172.31.0.99     ccx-client    AP1310-REPEAT   self           Assoc

AP1310-REPEAT#sh run

Building configuration...

Current configuration : 1163 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1310-REPEAT
!
enable secret 5 $1$TAWf$ggggplwqAezCa/Az1Bp/k0
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid MySSID

   authentication open
   guest-mode
   infrastructure-ssid
!
!
!
username Cisco password 7 072C285F4D06
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid MySSID

!
parent 1 003a.9ad8.69f0
station-role repeater
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip default-gateway 172.31.0.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Master

No client connectivity whereas 1310 repeater AP associated to pa

There isn't much you can do since the WLC's do not support AP's in repeater mode.  There is no solution if you still want to use the 1310's and not install new AP's in lightweight or autonomous.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

5 REPLIES 5
Highlighted
Hall of Fame Master

Re: No client connectivity whereas 1310 repeater AP associated t

Repeaters are not supported on a lightweight environment. Only WGB is supported. Here is a link that explains the workgroup bridges as it may help.

http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080905cea.shtml

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

No client connectivity whereas 1310 repeater AP associated to pa

WGB is a good way to interconnect a wired network to the lightweight environnement.

But what I have far away from lightweight environnement is not a wired network, it is WiFi clients.

So if I use WGB, I might have one AP as client of the lightweight environnement, install another AP to broadcast WiFi, connect both by wire, and bridge them.

Any suggestions ?

Highlighted
Hall of Fame Master

Re: No client connectivity whereas 1310 repeater AP associated t

What you need is a dual band access point. This way one radio is used as a bridge and the other to service clients. You would need a dual band for both ends so you can at least use the 5ghz as the backhaul and the 2.4ghz for client access.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

No client connectivity whereas 1310 repeater AP associated to pa

I agree,

This is what I do for another client, with 1552 outdoor APs.

But in this case, client have already 1310 APs installed in autonomous mode, and some of them are in repeater mode.

What I have to do, is to install a WLC2504 controller to pass installation in lightweight mode.

This is the reason why I need to keep repeater mode for certain APs.

Do you think there is a solution ?

Hall of Fame Master

No client connectivity whereas 1310 repeater AP associated to pa

There isn't much you can do since the WLC's do not support AP's in repeater mode.  There is no solution if you still want to use the 1310's and not install new AP's in lightweight or autonomous.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards