cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
980
Views
0
Helpful
2
Replies
Beginner

Qos for iptv

Hello qos specialists,

I would like to adjust qos for iptv.
In a synchronous moment we line of 16Mbits used.
There are about 20 clienten in location and only iptv should use the qos.
Iptv has ipaddress 192.168.178.10 and for that a reservation is eingereumt.

How can I accomplish?
It is a very multiple hierarchy, enclose the Annex.

Thanks in advance.
Building configuration...

Current configuration : 5449 bytes

! Last configuration change at 14:58:47 CEST Mon May 2 2016 by
! NVRAM config last updated at 14:58:44 CEST Mon May 2 2016 by
! NVRAM config last updated at 14:58:44 CEST Mon May 2 2016 by
version 15.1
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime year
service password-encryption
!
hostname XYZ
!
boot-start-marker
boot system flash cxxxx
boot-end-marker
!
!
logging buffered 16000
enable secret 5 $1$Wsoy$4yttH
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
clock timezone CET 1 0
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1077080955
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1077080955
revocation-check none
rsakeypair TP-self-signed-1077080955
!
!

dot11 syslog
!
dot11 ssid Cxxx
authentication open
authentication key-management wpa
wpa-psk ascii 7 123456789
!
no ip source-route
no ip gratuitous-arps
ip dhcp excluded-address 192.168.178.1 192.168.178.10
ip dhcp excluded-address 192.168.178.250 192.168.178.254
!
ip dhcp pool Client_Lan
network 192.168.178.0 255.255.255.0
default-router 192.168.178.1
dns-server 192.168.178.1
!
ip dhcp pool iptv
host 192.168.178.10 255.255.255.0
client-identifier 0148.a9d2.xxxx.xx
dns-server 192.168.178.X
lease infinite
!
!
!
ip cef
ip inspect name myfw tcp
ip inspect name myfw udp
no ip domain lookup
ip domain name Cio_ist.com.tr
!
!
!
!
archive
log config
hidekeys
object-group network Cisco
host 192.168.178.254
!
object-group network Lan
192.168.178.0 255.255.255.0
!
object-group network iptv
host 192.168.178.10
!
username Cxx privilege 15 password 7 022B115xxxxxxxxxxx
!

ip ssh authentication-retries 1
ip ssh version 2
!
!

bridge irb
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid Cisco
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
ip virtual-reassembly in
ip tcp adjust-mss 1452
bridge-group 1
!

!
interface BVI1
ip address 192.168.178.254 255.255.255.0
standby 1 ip 192.168.178.200
standby 1 priority 110
standby 1 preempt
standby 1 authentication md5 key-string 7 072234444F04140013
!
ip forward-protocol nd
no ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.178.X
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
password 7 0029060E055606030B6C694300175543
transport input ssh
!
scheduler max-task-time 5000
ntp server 78.46.107.140
ntp server 78.46.189.152
end
2 REPLIES 2
VIP Mentor

Refer this thread as it may

Refer this thread as it may give some guidance setting QoS in this 800 series router

https://supportforums.cisco.com/discussion/11007241/qos-871

HTH

Rasika

Beginner

Hi Rasika,I thank you for

Hi Rasika,

I thank you for your help, but I understand these settings are not in the link.
I have no VPN, only just all devices in a Vlan where the IPTV stands.
how does a qos usually made for a device.
I can find a link on the Cisco site!

I need so I can make qos really a firewall rule.

Thanks Mustafa
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards