cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
491
Views
0
Helpful
9
Replies
Highlighted
Beginner

Subnet not getting to the Internet with 1200 series AP's

Hello,

            I wanted to see if  anyone could point me in the right direction.  I have a office network that was setup before I started. We have a 172. subnet and a 10.2 subnet. When users on Wifi get a 10.2 address ( ran out of 172 address )  they are not able to get out to the internet. But if the laptop is  connected to a LAN port and get a 10.2 address they are able to get to  the Internet. Not sure if its the Aps I need to configure or the Pix seeing that if they get a LAN address of 10.2 everything works.

This is becoming a bigger issue now that the company has out grown its main subnet  (172.)   Any suggestions or conmand that I can try that would help me out would be greatly appreacted .

Thanks Mike B

APs= AIR-AP1231G-A-K9

Vlan = 172.16.1.XXX

Vlan2=  10.2.0.XXX

Hardware:   PIX-515E, 64 MB RAM, CPU Pentium II 433 MHz

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Subnet not getting to the Internet with 1200 series AP's

you can just paste in the config of the AP.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

View solution in original post

9 REPLIES 9
Highlighted
Hall of Fame Community Legend

Subnet not getting to the Internet with 1200 series AP's

Would be nice if you can post your configuration.

Highlighted
Beginner

Subnet not getting to the Internet with 1200 series AP's

how do I load the configs? I dont see any insert notepad just image or video.

Highlighted

Re: Subnet not getting to the Internet with 1200 series AP's

you can just paste in the config of the AP.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

View solution in original post

Highlighted
Beginner

Re: Subnet not getting to the Internet with 1200 series AP's

Stephen here you go , I wasnt able to copy and past last week all it gave me was add picture or add link.


version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MainConferencesRoom
!
enable secret 5
!
username admin privilege
ip subnet-zero
!
!
no aaa new-model
!
dot11 ssid aironet
   vlan 1
   authentication open
   guest-mode
   infrastructure-ssid optional
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid aironet
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root
antenna receive right
antenna transmit right
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
no bridge-group 2 source-learning
bridge-group 2 spanning-disabled
!
interface BVI1
ip address 172.16.1.103 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.1.2
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end

MainConferencesRoom#

Switch  (  Fast Ethernet  4/1 is the one Im trying to configure )

-----------------------


014510sw.pvi.austinfoam.com#sh run
Building configuration...

Current configuration : 20016 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service compress-config
!
hostname 014510sw.
!
logging buffered notifications
logging rate-limit 10 except critical
logging cns-events debugging
enable password 7 1236372037272045626160
!
username administrator privilege 15 secret 5
vtp domain afp-pville
vtp mode transparent
ip subnet-zero
ip dhcp ping packets 0
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1 priority 24576
power redundancy-mode redundant
!
redundancy
mode rpr
!
vlan 2
name Vlan2_worstations
!
vlan 3
name Vlan3_production_floor_devices
!
vlan 4
name SAN
!
vlan 30
name Shoretel
!
vlan 100
!
interface GigabitEthernet1/1
description uplink to 013500sw.pvi (top switch in skybox)
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2
switchport mode trunk
logging event link-status
!
interface GigabitEthernet1/2
description uplink to 023500sw.pvi (middle switch in skybox)
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2
switchport mode trunk
!
interface GigabitEthernet2/1
description uplink to 033500sw.pvi (bottom switch in skybox)
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2
switchport mode trunk
logging event link-status
!
interface GigabitEthernet2/2
logging event link-status
!
interface FastEthernet3/1
logging event link-status
!
interface FastEthernet3/2
logging event link-status
!
interface FastEthernet3/3
logging event link-status
!
interface FastEthernet3/4
logging event link-status
!
interface FastEthernet3/5
logging event link-status
!
interface FastEthernet3/6
logging event link-status
!
interface FastEthernet3/7
logging event link-status
!
interface FastEthernet3/8
logging event link-status
!
interface FastEthernet3/9
logging event link-status
!
interface FastEthernet3/10
logging event link-status
!
interface FastEthernet3/11
logging event link-status
!
interface FastEthernet3/12
description old uplink to lab 2900
logging event link-status
!
interface FastEthernet3/13
logging event link-status
!
interface FastEthernet3/14
logging event link-status
!
interface FastEthernet3/15
logging event link-status
!
interface FastEthernet3/16
logging event link-status
!
interface FastEthernet3/17
description port d-121 in IT room west wall
switchport mode access
logging event link-status
!
interface FastEthernet3/18
logging event link-status
!
interface FastEthernet3/19
logging event link-status
!
interface FastEthernet3/20
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/21
logging event link-status
!
interface FastEthernet3/22
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/23
switchport access vlan 2
logging event link-status
!
interface FastEthernet3/24
description uplink to shipping west aironet  172.16.1.35
logging event link-status
!
interface FastEthernet3/25
logging event link-status
!
interface FastEthernet3/26
description uplink to adminsouth aironet 172.16.1.30
logging event link-status
!
interface FastEthernet3/27
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/28
logging event link-status
!
interface FastEthernet3/29
logging event link-status
!
interface FastEthernet3/30
logging event link-status
!
interface FastEthernet3/31
logging event link-status
!
interface FastEthernet3/32
logging event link-status
!
interface FastEthernet3/33
description eddie's desk
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 2,30
switchport mode trunk
logging event link-status
!
interface FastEthernet3/34
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/35
logging event link-status
!
interface FastEthernet3/36
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/37
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet3/38
logging event link-status
!
interface FastEthernet3/39
logging event link-status
!
interface FastEthernet3/40
logging event link-status
!
interface FastEthernet3/41
logging event link-status
!
interface FastEthernet3/42
logging event link-status
!
interface FastEthernet3/43
logging event link-status
!
interface FastEthernet3/44
logging event link-status
!
interface FastEthernet3/45
logging event link-status
!
interface FastEthernet3/46
logging event link-status
!
interface FastEthernet3/47
logging event link-status
!
interface FastEthernet3/48
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/1
description uplink to main conference room aironet 172.16.1.103
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2
switchport mode trunk
switchport nonegotiate
logging event link-status
!
interface FastEthernet4/2
logging event link-status
!
interface FastEthernet4/3
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/4
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/5
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/6
logging event link-status
!
interface FastEthernet4/7
logging event link-status
!
interface FastEthernet4/8
logging event link-status
!
interface FastEthernet4/9
logging event link-status
!
interface FastEthernet4/10
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/11
logging event link-status
!
interface FastEthernet4/12
logging event link-status
!
interface FastEthernet4/13
logging event link-status
!
interface FastEthernet4/14
logging event link-status
!
interface FastEthernet4/15
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/16
logging event link-status
!
interface FastEthernet4/17
logging event link-status
!
interface FastEthernet4/18
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/19
logging event link-status
!
interface FastEthernet4/20
logging event link-status
!
interface FastEthernet4/21
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/22
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/23
description starsky owen
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 2,30
switchport mode trunk
logging event link-status
!
interface FastEthernet4/24
logging event link-status
!
interface FastEthernet4/25
logging event link-status
!
interface FastEthernet4/26
logging event link-status
!
interface FastEthernet4/27
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/28
logging event link-status
!
interface FastEthernet4/29
switchport access vlan 2
logging event link-status
!
interface FastEthernet4/30
switchport access vlan 2
logging event link-status
!
interface FastEthernet4/31
logging event link-status
!
interface FastEthernet4/32
logging event link-status
!
interface FastEthernet4/33
switchport access vlan 2
logging event link-status
!
interface FastEthernet4/34
logging event link-status
!
interface FastEthernet4/35
logging event link-status
!
interface FastEthernet4/36
logging event link-status
!
interface FastEthernet4/37
logging event link-status
!
interface FastEthernet4/38
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/39
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/40
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/41
logging event link-status
!
interface FastEthernet4/42
switchport mode access
logging event link-status
!
interface FastEthernet4/43
logging event link-status
!
interface FastEthernet4/44
logging event link-status
!
interface FastEthernet4/45
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/46
description howard/kayla office
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet4/47
description ricky lang
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 2,30
switchport mode trunk
logging event link-status
!
interface FastEthernet4/48
logging event link-status
!
interface FastEthernet5/1
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/2
logging event link-status
!
interface FastEthernet5/3
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/4
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/5
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/6
logging event link-status
!
interface FastEthernet5/7
switchport access vlan 2
logging event link-status
!
interface FastEthernet5/8
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/9
switchport mode access
!
interface FastEthernet5/9
switchport mode access
!
interface FastEthernet5/10
logging event link-status
!
interface FastEthernet5/11
logging event link-status
!
interface FastEthernet5/12
logging event link-status
!
interface FastEthernet5/13
logging event link-status
!
interface FastEthernet5/14
logging event link-status
!
interface FastEthernet5/15
logging event link-status
!
interface FastEthernet5/16
logging event link-status
!
interface FastEthernet5/17
logging event link-status
!
interface FastEthernet5/18
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/19
logging event link-status
!
interface FastEthernet5/20
logging event link-status
!
interface FastEthernet5/21
logging event link-status
!
interface FastEthernet5/22
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/23
logging event link-status
!
interface FastEthernet5/24
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/25
logging event link-status
!
interface FastEthernet5/26
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/27
logging event link-status
!
interface FastEthernet5/28
logging event link-status
!
interface FastEthernet5/29
logging event link-status
!
interface FastEthernet5/30
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/31
logging event link-status
!
interface FastEthernet5/32
logging event link-status
!
interface FastEthernet5/33
switchport access vlan 2
logging event link-status
!
interface FastEthernet5/34
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/35
logging event link-status
!
interface FastEthernet5/36
switchport access vlan 2
logging event link-status
!
interface FastEthernet5/37
logging event link-status
!
interface FastEthernet5/38
logging event link-status
!
interface FastEthernet5/39
logging event link-status
!
interface FastEthernet5/40
logging event link-status
!
interface FastEthernet5/41
logging event link-status
!
interface FastEthernet5/42
logging event link-status
!
interface FastEthernet5/43
logging event link-status
!
interface FastEthernet5/44
logging event link-status
!
interface FastEthernet5/45
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/46
switchport access vlan 2
switchport mode access
logging event link-status
!
interface FastEthernet5/47
logging event link-status
!
interface FastEthernet5/48
logging event link-status
!
interface GigabitEthernet6/1
!
interface GigabitEthernet6/2
!
interface GigabitEthernet6/3
description uplink to dell sw in lab "e 1/50"
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2
switchport mode trunk
logging event link-status
!
interface GigabitEthernet6/4
!
interface GigabitEthernet6/5
!
interface GigabitEthernet6/6
!
interface GigabitEthernet6/7
!
interface GigabitEthernet6/8
!
interface GigabitEthernet6/9
!

interface GigabitEthernet6/10
!
interface GigabitEthernet6/11
description dell 1U shoretel director
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet6/12
description shoretel sg50 00:10:49:0c:bb:a0
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet6/13
!
interface GigabitEthernet6/14
!
interface GigabitEthernet6/15
description shoretel director
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet6/16
description shoretel sg 50
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet6/17
description IP phone test
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet6/18
description IP phone test
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet6/19
description IP phone test
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet6/20
!
interface GigabitEthernet6/21
!
interface GigabitEthernet6/22
!
interface GigabitEthernet6/23
!
interface GigabitEthernet6/24
!
interface GigabitEthernet6/25
!
interface GigabitEthernet6/26
!
interface GigabitEthernet6/27
!
interface GigabitEthernet6/28
!
interface GigabitEthernet6/29
!
interface GigabitEthernet6/30
!
interface GigabitEthernet6/31
!
interface GigabitEthernet6/32
!
interface GigabitEthernet6/33
description uplink from att ds3
switchport access vlan 100
!
interface GigabitEthernet6/34
description uplink to 01515fw.(outside)
switchport access vlan 100
speed 100
duplex full
!
interface GigabitEthernet6/35
description uplink to 012851rt.pvi.austinfoam.com gigabitEthernet0/1(outside)
switchport access vlan 100
!
interface GigabitEthernet6/36
description uplink to 022851rt. gigabitEthernet0/1(outside)
switchport access vlan 100
!
interface GigabitEthernet6/37
description ovpn01.outside interface
switchport access vlan 100
!
interface GigabitEthernet6/38
description outside vlan port
switchport access vlan 100
!
interface GigabitEthernet6/39
description

switchport access vlan 100
!
interface GigabitEthernet6/40
description clvpn02
switchport access vlan 100
!
interface GigabitEthernet6/41
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/42
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/43
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/44
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/45
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/46
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/47
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet6/48
description outside vlan port
switchport access vlan 100
shutdown
!
interface GigabitEthernet7/1
!
interface GigabitEthernet7/2
!
interface GigabitEthernet7/3
!
interface GigabitEthernet7/4

interface GigabitEthernet7/4
!
interface GigabitEthernet7/5
!
interface GigabitEthernet7/6
!
interface GigabitEthernet7/7
!
interface GigabitEthernet7/8
!
interface GigabitEthernet7/9
!
interface GigabitEthernet7/10
!
interface GigabitEthernet7/11
!
interface GigabitEthernet7/12
!
interface GigabitEthernet7/13
!
interface GigabitEthernet7/14
!
interface GigabitEthernet8/1
!
interface GigabitEthernet8/2
!
interface GigabitEthernet8/3
!
interface GigabitEthernet8/4
!
interface GigabitEthernet8/5
!
interface GigabitEthernet8/6
!
interface GigabitEthernet8/7
!
interface GigabitEthernet8/8
!
interface GigabitEthernet8/9
!
interface GigabitEthernet8/10
!
interface GigabitEthernet8/11
!
interface GigabitEthernet8/12
!
interface GigabitEthernet8/13
!
interface GigabitEthernet8/14
!
interface GigabitEthernet9/1
!
interface GigabitEthernet9/2
!
interface GigabitEthernet9/3
!
interface GigabitEthernet9/4
!
interface GigabitEthernet9/5
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet9/6
!
interface GigabitEthernet9/7
!
interface GigabitEthernet9/8
!
interface GigabitEthernet9/9
!
interface GigabitEthernet9/10
!
interface GigabitEthernet9/11
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet9/12
!
interface GigabitEthernet9/13
!
interface GigabitEthernet9/14
!
interface GigabitEthernet9/15
!
interface GigabitEthernet9/16
!
interface GigabitEthernet9/17
!
interface GigabitEthernet9/18
!
interface GigabitEthernet9/19
!
interface GigabitEthernet9/20
!
interface GigabitEthernet9/21
switchport access vlan 4
!
interface GigabitEthernet9/22
switchport access vlan 4
!
interface GigabitEthernet9/23
!
interface GigabitEthernet9/24
!
interface GigabitEthernet9/25
!
interface GigabitEthernet9/26
!
interface GigabitEthernet9/27
!
interface GigabitEthernet9/28
!
interface GigabitEthernet9/29
!
interface GigabitEthernet9/30
!
interface GigabitEthernet9/31
!
interface GigabitEthernet9/32
!
interface GigabitEthernet9/33
!
interface GigabitEthernet9/34
!
interface GigabitEthernet9/35
!
interface GigabitEthernet9/36
!
interface GigabitEthernet9/37
!
interface GigabitEthernet9/38
!
interface GigabitEthernet9/39
!
interface GigabitEthernet9/40
!
interface GigabitEthernet9/41
!
interface GigabitEthernet9/42
!
interface GigabitEthernet9/43
!
interface GigabitEthernet9/44
!
interface GigabitEthernet9/45
!
interface GigabitEthernet9/46
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet9/47
!
interface GigabitEthernet9/48
!
interface Vlan1
ip address 10.254.254.28 255.255.255.0 secondary
ip address 172.16.1.2 255.255.255.0 secondary
ip address 172.16.1.28 255.255.255.0
no ip redirects
!
interface Vlan2
description generic office workstation vlan
ip address 10.2.0.254 255.255.255.0
ip helper-address 172.16.1.70
!
interface Vlan3
description production floor vlan (handhelds and wyse terms)
ip address 10.3.0.254 255.255.255.0
ip helper-address 172.16.1.70
!
interface Vlan4
ip address 172.16.20.1 255.255.255.0
!
interface Vlan30
description vlan 30 gateway
ip address 10.10.100.1 255.255.254.0
ip helper-address 172.16.1.70
!
interface Vlan100
no ip address
!
ip route 0.0.0.0 0.0.0.0 172.16.1.1
ip route 10.10.10.0 255.255.255.0 172.16.1.140
ip route 10.69.69.0 255.255.255.0 172.16.1.140
ip route 172.16.2.0 255.255.255.0 172.16.1.140
ip route 172.16.9.0 255.255.255.0 172.16.1.1
ip route 192.168.1.0 255.255.255.0 172.16.1.140
no ip http server
ip http access-class 2
ip http authentication local
!
!
!
logging trap notifications
logging source-interface Vlan1
logging 172.16.1.57
access-list 2 remark acl for http admin
access-list 2 permit 172.16.1.0 0.0.0.255
access-list 100 permit tcp 10.2.0.0 0.0.0.255 any eq www
access-list 100 permit tcp 10.2.0.0 0.0.0.255 any eq 443
access-list 100 deny   ip any any
!
!
line con 0
stopbits 1
line vty 0 4
access-class 12 in
exec-timeout 30 0
privilege level 15
password
login
transport preferred none
transport input telnet
transport output none
line vty 5 15
privilege level 15
password 7

no login
transport input telnet
!
end

014510sw.#


---------------------------------------------------------------------


014510sw.pvi#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi2/2, Fa3/1, Fa3/2, Fa3/3
                                                Fa3/4, Fa3/5, Fa3/6, Fa3/7
                                                Fa3/8, Fa3/9, Fa3/10, Fa3/11
                                                Fa3/12, Fa3/13, Fa3/14, Fa3/15
                                                Fa3/16, Fa3/17, Fa3/18, Fa3/19
                                                Fa3/21, Fa3/25, Fa3/26, Fa3/28
                                                Fa3/29, Fa3/30, Fa3/31, Fa3/32
                                                Fa3/33, Fa3/35, Fa3/38, Fa3/39
                                                Fa3/40, Fa3/41, Fa3/42, Fa3/43
                                                Fa3/44, Fa3/45, Fa3/46, Fa3/47
                                                Fa4/2, Fa4/6, Fa4/7, Fa4/8
                                                Fa4/9, Fa4/11, Fa4/12, Fa4/13
                                                Fa4/14, Fa4/16, Fa4/17, Fa4/19
                                                Fa4/20, Fa4/24, Fa4/25, Fa4/26
                                                Fa4/28, Fa4/31, Fa4/32, Fa4/34
                                                Fa4/35, Fa4/36, Fa4/37, Fa4/41
                                                Fa4/42, Fa4/43, Fa4/44, Fa4/47
                                                Fa4/48, Fa5/2, Fa5/6, Fa5/9
                                                Fa5/10, Fa5/11, Fa5/12, Fa5/13
                                                Fa5/14, Fa5/15, Fa5/16, Fa5/17

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Fa5/19, Fa5/20, Fa5/21, Fa5/23
                                                Fa5/25, Fa5/27, Fa5/28, Fa5/29
                                                Fa5/31, Fa5/32, Fa5/35, Fa5/37
                                                Fa5/38, Fa5/39, Fa5/40, Fa5/41
                                                Fa5/42, Fa5/43, Fa5/44, Fa5/47
                                                Fa5/48, Gi6/1, Gi6/2, Gi6/4
                                                Gi6/5, Gi6/6, Gi6/7, Gi6/8
                                                Gi6/9, Gi6/10, Gi6/13, Gi6/14
                                                Gi6/20, Gi6/21, Gi6/22, Gi6/23
                                                Gi6/24, Gi6/25, Gi6/26, Gi6/27
                                                Gi6/28, Gi6/29, Gi6/30, Gi6/31
                                                Gi6/32, Gi7/1, Gi7/2, Gi7/3
                                                Gi7/4, Gi7/5, Gi7/6, Gi7/7
                                                Gi7/8, Gi7/9, Gi7/10, Gi7/11
                                                Gi7/12, Gi7/13, Gi7/14, Gi8/1
                                                Gi8/2, Gi8/3, Gi8/4, Gi8/5
                                                Gi8/6, Gi8/7, Gi8/8, Gi8/9
                                                Gi8/10, Gi8/11, Gi8/12, Gi8/13
                                                Gi8/14, Gi9/1, Gi9/2, Gi9/3
                                                Gi9/4, Gi9/6, Gi9/7, Gi9/8
                                                Gi9/9, Gi9/10, Gi9/12, Gi9/13
                                                Gi9/14, Gi9/15, Gi9/16, Gi9/17
                                                Gi9/18, Gi9/19, Gi9/20, Gi9/23

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi9/24, Gi9/25, Gi9/26, Gi9/27
                                                Gi9/28, Gi9/29, Gi9/30, Gi9/31
                                                Gi9/32, Gi9/33, Gi9/34, Gi9/35
                                                Gi9/36, Gi9/37, Gi9/38, Gi9/39
                                                Gi9/40, Gi9/41, Gi9/42, Gi9/43
                                                Gi9/44, Gi9/45, Gi9/47, Gi9/48
2    Vlan2_worstations                active    Fa3/20, Fa3/22, Fa3/23, Fa3/27
                                                Fa3/34, Fa3/36, Fa3/37, Fa3/48
                                                Fa4/3, Fa4/4, Fa4/5, Fa4/10
                                                Fa4/15, Fa4/18, Fa4/21, Fa4/22
                                                Fa4/27, Fa4/29, Fa4/30, Fa4/33
                                                Fa4/38, Fa4/39, Fa4/40, Fa4/45
                                                Fa4/46, Fa5/1, Fa5/3, Fa5/4
                                                Fa5/5, Fa5/7, Fa5/8, Fa5/18
                                                Fa5/22, Fa5/24, Fa5/26, Fa5/30
                                                Fa5/33, Fa5/34, Fa5/36, Fa5/45
                                                Fa5/46, Gi6/17, Gi6/18, Gi6/19
                                                Gi9/5, Gi9/11, Gi9/46
3    Vlan3_production_floor_devices   active
4    SAN                              active    Gi9/21, Gi9/22
30   Shoretel                         active    Gi6/11, Gi6/12, Gi6/15, Gi6/16
100  VLAN0100                         active    Gi6/33, Gi6/34, Gi6/35, Gi6/36
                                                Gi6/37, Gi6/38, Gi6/39, Gi6/40

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi6/41, Gi6/42, Gi6/43, Gi6/44
                                                Gi6/45, Gi6/46, Gi6/47, Gi6/48
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
2    enet  100002     1500  -      -      -        -    -        0      0
3    enet  100003     1500  -      -      -        -    -        0      0
4    enet  100004     1500  -      -      -        -    -        0      0
30   enet  100030     1500  -      -      -        -    -        0      0
100  enet  100100     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

014510sw.pvi.austinfoam.com# sh interfaces trunk

Port        Mode         Encapsulation  Status        Native vlan
Gi1/1       on           802.1q         trunking      1
Gi1/2       on           802.1q         trunking      1
Gi2/1       on           802.1q         trunking      1
Fa3/24      auto         n-802.1q       trunking      1
Fa4/1       on           802.1q         trunking      1
Fa4/23      on           802.1q         trunking      2
Gi6/3       on           802.1q         trunking      1

Port      Vlans allowed on trunk
Gi1/1       1-2
Gi1/2       1-2
Gi2/1       1-2
Fa3/24      1-4094
Fa4/1       1-2
Fa4/23      2,30
Gi6/3       1-2

Port        Vlans allowed and active in management domain
Gi1/1       1-2
Gi1/2       1-2
Gi2/1       1-2

Port        Vlans allowed and active in management domain
Fa3/24      1-4,30,100
Fa4/1       1-2
Fa4/23      2,30
Gi6/3       1-2

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/1       1-2
Gi1/2       1-2
Gi2/1       1-2
Fa3/24      1-4,30,100
Fa4/1       1-2
Fa4/23      2,30
Gi6/3       2
014510sw.#

Highlighted

Re: Subnet not getting to the Internet with 1200 series AP's

When the users getting 10.2 connect what SSID are they connections too? Are they static IP?

I only see one SSID linked to VLAN one, but nothing for VLAN two other than the subinterfaces.

So if thy are static and connecting to airport they wouldn't be able to get anywhere since they'd be in the wrong subnet.

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Highlighted
Beginner

Re: Subnet not getting to the Internet with 1200 series AP's

We hae one SSID airont , the DHCP server hands out the address and if there is no more 172. the DHCP will  will pass out the 10. from vlan2  thru aironet. Which no one with a laptop on the 10 can get out.

  Thats my consufion would this issue be in the Cisco or the DHCP server?

Highlighted

Re: Subnet not getting to the Internet with 1200 series AP's

from your config, nobody should be able to get an address in VLAN 2 on the wireless, unless something is bridged somewhere else.  It's all linked to VLAN 1.

But if someone did get an address in VLAN 2, they wouldn't be able to get out, as the SSID is linked to VLAN 1.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Highlighted
Beginner

Re: Subnet not getting to the Internet with 1200 series AP's

Ok I need to add the SSID to the 10. /Vlan2  network so user on there laptop are able to get out?

Highlighted

Re: Subnet not getting to the Internet with 1200 series AP's

an SSID can only be linked to one VLAN.  You would need to add another SSID for VLAN 2.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Content for Community-Ad