cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
132
Views
0
Helpful
3
Replies
Highlighted
Beginner

Trouble accessing another SSID on same controller

I recently inherited a Wi-Fi network that's having a number of issues however I bring you one today.

I currently have 5 SSID's on a Cisco 5508, the problem is I can join just one of those SSID's.  When I switch to one of the other SSID and enter the password I get this error message "Network Security Key Mismatch".  I am toll "All SSID's" have worked in the pass but one day they started having an issue connecting to all except one.  I am also told by someone who's memory fails them that 3 engineers or so more before me told them it had to do with either the user MAC was tied too long to the DHCP address it was issued and they had to go in and manually clear/remove before they could rollover...  Or that they had to issue some release command to be able to then access the other SSID and then the same thing to go back to the original SSID...  Anyone have such and issue and have a fix?

3 REPLIES 3
Highlighted
Beginner

Hi Rohan,

Do you know if Fast SSID change is enabled ?

if not, you can enable it controller > Fast SSID Change 

See below:

Fast SSID change

 

Also, as a rule of thumb, please restrict number of SSIDs to 3 or less unless it is really required.

By reducing the number of SSIDs the available air quality can be improved and hence better wireless performance.

 

Also, you can validate your WLC configuration using Cisco WLC configuration Analyser to make sure all the recommended features are enabled/disabled on your WLC.

https://supportforums.cisco.com/document/7711/wlc-config-analyzer

Hope the above helps to fix your wireless issue!

Cheers,
VB

 
Highlighted

Thank you VB,

FAST SSID is enabled but still "no joy".

I will be looking into removing 2 of the 5 unused SSID's.

Could there be another cause besides FAST SSID since it is already enabled?

I will download the WLC Analyzer and test my config as well.

Highlighted

VB,

It seems I need to check the "Fast Transition" box for each SSID... 

I will be giving that a try tonight during my maintenance window, will send an update either way.

 

thks_roh

Content for Community-Ad