cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
603
Views
0
Helpful
1
Replies
Beginner

Wireless IP Phones and WISM

A question came up  regarding wireless controller WiSM1 that  may stop us from upgrading code from 4.2 to 7.0.235.3.

The existing deployment of Cisco 7925 phones are on firmware version 1.3.3 and  we were going to upgrade our WiSM code from 4.2 to 7.0.235.3, but we have been told - " The version of code on the 7921 and 7925 phones can be a critical part to keeping roaming and voice stable.. 1.4.1SR1 and above is what they recommend for the 7.0."

Prior to a WiSM code upgrade we need confirmation that upgrading WiSM code from 4.2 to 7.0 will NOT cause issues with the voice deployment on the Cisco 7925 wireless phones

The  7925s are currently running  1.3.3 firmware because it was a certified version with the Nurse Call solution. Please confirm no existing capabilities would be lost with the upgrade.

Everyone's tags (5)
1 REPLY 1
Highlighted
Cisco Employee

Re: Wireless IP Phones and WISM

We currently recommend 1.4(3) or later.
There were scanning enhancements add in 1.4(2) and some critical fixes in 1.4(3).

So 1.4(1)SR1 is not recommended.

Sent from Cisco Technical Support iPhone App

CreatePlease to create content
Content for Community-Ad