cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1047
Views
0
Helpful
1
Replies
Highlighted
Beginner

Wireless Migration from WCS to NCS and MSE/WLC 7.0.230 to 7.2.110.0

Hello,

I'm in the process of ripping out all of my wireless network and putting a new one in and have a couple of questions regarding code compatibility between the NCS, WLC, and MSE.

My current infrastructure consists of Wism running 7.0.230.0 code, WCS 7.0.230.0 code, and MSE 7.0.230.0 code.  I am planning on migrating my WCS over to NCS 1.1.1.24 while maintaining the 7.0.230.0 code on my WiSM and MSE.  Does anyone know if this will function properly and maintain location services?

Also,  I am going to be replacing my MSE (3350) 7.0.230 code with redundant MSE (3355)  7.2.110.0 code running high availability. Will I be able to import the backups/config  from the 7.0.230 code onto the 7.2.110.0 new servers? Or would it be better for me to load my new servers (3355) with 7.0.230 code, import the backups, and then proceed with the upgrade to 7.2.110.0.  What is the best way to migrate my CAS licenses over to the new servers?

Thanks for any suggestions.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Master

Well here is the compatibility matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

As far as the MSE, I would probably downgrade it to 7.0.230.0 and then import the backup and then upgrade.  I guess you can just try it at first if you want, it won't hurt.  You can always clear it and then downgrade if you want.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

1 REPLY 1
Highlighted
Hall of Fame Master

Well here is the compatibility matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

As far as the MSE, I would probably downgrade it to 7.0.230.0 and then import the backup and then upgrade.  I guess you can just try it at first if you want, it won't hurt.  You can always clear it and then downgrade if you want.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post