Showing results for 
Search instead for 
Did you mean: 

WLC-4402-25-K S/W upgrade that went wrong

WLC-4402-25-K S/W - Primary and Secondary Controllers were running 4.2.130 to begin with.

Customer upgraded remotely using NCS -  Primary to 4.2.209 and then to 7.0.230 and all that went fine and is in Production.

Then customer upgraded Secondary also using NCS  also from 4.2.130 to 4.2.209 in preparation to upgrade to 7.0.230 and he lost contact with the controller.

Sent a technician to site to troubleshoot by connecting to Serial Port.

Technician ESCAPED out of the boot sequence and from the BOOT MENU tried to boot the Primary Image and it failed with CRC error on Flash.

He then tried to boot the Backup image and had the same problem.

He then tried to manually load 7.0.230  - ER (Boot Software) using TFTPD32.EXE and that went fine.

He then tried to load 7.0.230 "aes" S/W  - The big over 70 MB file and went through most of the file transfer but failed saying:

ERROR: Transfer Failed.

TFTPD32.EXE said someting like "Data Packet too Short or some such thing". Sorry did not write down what TFTPD32.EXE said.

Then we thought "may be" a power cycle of the unit is required after the ER Boot Loader Image was loaded. When we did that the unit died.

That is - no communication with the Serial Port.

We don't think we have any choice other than RMA - Do we?

Customer says he did read and follow this link - especially Table 10-1.

He said he used NCS to do the Upgrade. I a not familair with NCS.

Everyone's tags (1)
Hall of Fame Master

Re: WLC-4402-25-K S/W upgrade that went wrong

Well you should open a TAC case now and see if TAC will walk you through manually loading the image. If not, it's most likely will be an RMA. I usually upgrade manually just so I can see what's going on.

Sent from Cisco Technical Support iPhone App

*** Please rate helpful posts ***
Hall of Fame Community Legend

WLC-4402-25-K S/W upgrade that went wrong

Hmmmm .... When the client upgraded from 4.X to 7.X did they upgrade to an interim software?  With the 4400 you just can't jump from 4.X to 7.X in one leap.  It's in the Release Notes and there's a matrix.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey