cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
812
Views
0
Helpful
2
Replies

wlc 5508 upgrade problem from 7.0.116.0 to 7.0.235.3

We have two WLC model 5508 with the follwing information

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.0.116.0
Bootloader Version............................... 1.0.1
Field Recovery Image Version..................... 6.0.182.0
Firmware Version................................. FPGA 1.3, Env 1.6, USB console  1.27
Build Type....................................... DATA + WPS + LDPE

System Name...................................... WLC-IDB-3
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1069
IP Address....................................... 10.80.2.250


Current Boot License Level....................... base
Current Boot License Type........................ Permanent
Next Boot License Level.......................... base
Next Boot License Type........................... Permanent

Configured Country............................... SA  - Saudi Arabia

I tried to upgrde the software version to 7.0.230.0 or 7.0.235.3 but wlc displayed the following message

ERROR: Incompatible SW image.ERROR: Please install the Data Payload Encryption licensed image

please i need the necessary steps to resolve the problem.

Regards ,

2 REPLIES 2
Highlighted
Hall of Fame Community Legend

Re: wlc 5508 upgrade problem from 7.0.116.0 to 7.0.235.3

Highlighted
Enthusiast

Hi,This issue occurs because

Hi,

This issue occurs because the Controller has an LDPE image installed, which is only needed in Russia where Data DTLS Payload Encryption is regulated by the Government.  Cisco only recommends using this image if you reside in Russia.  To resolve this issue and put the standard image on

To follow the steps go through the below link

http://sigkillit.com/tag/error-incompatible-sw-image-error-please-install-the-data-payload-encryption-licensed-image/

CreatePlease to create content
Content for Community-Ad