cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1741
Views
0
Helpful
7
Replies
Highlighted
Beginner

WLC can't ping MSE

I have a MSE and two WLC's.  The MSE and WLC are connected to the same distribution switch, one physical port away from each other.  The WLC is a trunk port, allowing VLAN 101 (managment VLAN/subnet) and the MSE is an Access port on VLAN 101.

I noticed the NMSP connection between these two devices has failed. My ohter WLC connected to the 2nd distribtution switch (same VLAN on both switches) is fine.

I checked the clock / time zone and all three are identical form the same NTP source.

I checked the LBS certificate and both are installed and identical.

However, when I ping from the WLC01 to MSE (on the same switch), ping fails.  BUT, pings frome the MSE to WLC01 and WLC02 work fine.  Fir kicks and giggles, I tried pinging all three devies from the distribution switch w/o any problems.


Any thoughts?

Thanks in advance,
Bob

p.s .ARP looks normal.

7 REPLIES 7
Highlighted
Beginner

FWIW, I restarted the NIC service on the MSE and now both MSE and WLC on the same switch can't ping each other.

Highlighted

I'd check the network settings on the MSE. IT's hard to say like this.

Take a sniffer trace and check who is not responding or where are the packets dropped.

It could be litteraly anything, why not a duplicate ip on the network for example ...

Highlighted

What version of code is on each. There are some code mismatch issues around 6.0 to 7.0 code versions.

Highlighted

The WLC is 7.0.116

MSE is 7.0.201

WCS is 7.0.172

I just upgraded the entire infrastructure to take advantage of ELM.

Thanks,

Bob

Highlighted
Rising star

Are you using private vlans by chance?  Also, what is the native vlan for the WLC both on the WLC and the switch trunk port?

Highlighted

No pVLAN's, native is 1.

I'm thinking a reboot might be in order for the MSE

Highlighted

The reboot of the MSE did the trick.  I can only guess that after upgrading the MSE, it would be a good idea to re-boot the server.

Thank you all for helping.

Re,
Bob