cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
250
Views
5
Helpful
4
Replies

WLC firmware upgrade

Hi all,

we are running code 7.6 in foreign wlc (8510) and 7.4 in anchor wlc!

Thinking of upgrading the foreign wlc to v8.0.140 should i upgrade the anchor to the same version? what is the best practice?

Thanks for any inputs.

regards

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Mentor

No problem. You can have diff

No problem. You can have diff hardware and didd version both controllers.

Check table 19 and table 20 for matrix:

Regards

Dont forget to rate helpful posts

4 REPLIES 4
VIP Mentor

They don't need to be on the

They don't need to be on the same code but if you can then I would recommend to keep on same version(but its not a must).

Here is a matrix that show the compatibility:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-201251

Regards

Dont forget to rate helpful posts

Highlighted

Hi Sandeep,

Hi Sandeep,

Thanks.The anchor runs on 5508 platform! Will it make any difference?

There are plenty of matrix tables out in the document, which ones exactly references the EoIP tunnel compatibility for different versions.

please advise.

VIP Mentor

No problem. You can have diff

No problem. You can have diff hardware and didd version both controllers.

Check table 19 and table 20 for matrix:

Regards

Dont forget to rate helpful posts

thanks mate! cheers

thanks mate!

cheers

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards