cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
64
Views
0
Helpful
1
Replies
Beginner

Wlc software

Hi 

I have wlc 2504 series with ap 1700 series  that can not join to the controller because of the software version I tried to download the latest version but it is required service contract account or go to resaller that not available before next week any way I have to have the new version soon as possible to complete the project please help me

1 REPLY 1
Highlighted
VIP Mentor

You have to have support

You have to have support contract with Cisco to download these software.

If you purchased this with Cisco partner then reach them & see

HTH

Rasika

*** Pls rate all useful responses ***

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards