cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
318
Views
15
Helpful
4
Replies
Highlighted
Beginner

WLC sofware upgrdae issue

we are having cisco 2504 wlc and 2602I access points .. and wlc having 7.0.220.0 Software version which is not supporting access points.. i configure wlc and app not registering in order to upgrade softer which supports 2602I which software shell i chose

 

next issues is.  unable to download and upload file from controller.

 

1.cisco wlc 2504 tftp code file type not supported!

2.% error: license file file transfer failed - no reply from the tftp server.

 

getting this error even after connected laptop directly to wlc also and on connected network also.

 

Thanks,

 

Everyone's tags (1)
3 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Mentor

Re: WLC sofware upgrdae issue

2602 AP require min version of 7.2.100.0 and newer.

 

so you need to upgrade the WLC ftom 7.0 to 7.2 or higer.

 

Regarding issues:

1. you are uploading wrong files

 

 

Regards

Dont forget to rate helpful posts

 

VIP Mentor

Re: WLC sofware upgrdae issue

if you newer AP models then you nee dto upgrade further.

upgrade path:

First you need to upgrade from 7.0 to 7.4 version
then upgrade to 7.4 to 8.0
8.0 to 8.3
and last 8.3 to 8.5

 

Regards
Dont forget to rate helpful posts

 

VIP Mentor

Re: WLC sofware upgrdae issue

yes its recommanded to use FUS version 1.9 or higher if you want to use 8.3. higher version software on WLC.

 

Regards

Dont forget to rate helpful posts

4 REPLIES 4
VIP Mentor

Re: WLC sofware upgrdae issue

2602 AP require min version of 7.2.100.0 and newer.

 

so you need to upgrade the WLC ftom 7.0 to 7.2 or higer.

 

Regarding issues:

1. you are uploading wrong files

 

 

Regards

Dont forget to rate helpful posts

 

VIP Mentor

Re: WLC sofware upgrdae issue

if you newer AP models then you nee dto upgrade further.

upgrade path:

First you need to upgrade from 7.0 to 7.4 version
then upgrade to 7.4 to 8.0
8.0 to 8.3
and last 8.3 to 8.5

 

Regards
Dont forget to rate helpful posts

 

Beginner

Re: WLC sofware upgrdae issue

Thanks.

 

Is FUS also mandatory to install or not ?

 

 

VIP Mentor

Re: WLC sofware upgrdae issue

yes its recommanded to use FUS version 1.9 or higher if you want to use 8.3. higher version software on WLC.

 

Regards

Dont forget to rate helpful posts

CreatePlease to create content
Content for Community-Ad
June's Community Spotlight Awards