cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

4433
Views
30
Helpful
28
Replies
Highlighted
Beginner

WLC5508 with LAP1142N ignoring Radio Policy

Hi..

I've got a weird problem with the WLC5508 and LAP1142Ns..

We have a few WLANs using all radios.. And also one that is set to only use 802.11g.. however.. a lot of clients using that WLAN are shown as using 802.11a for connection.. (Apple iPad2 devices).. some use g, but most of them go in with a.

why?

I tried rebooting the iPad.. turning off and on the WiFi.. resetting the LAP that it was connected to.. resetting the Networksetting on the iPad..

all the things I could think of where a dormant setting might have hidden..

it just doesn't care.. always in the client list with protocol 802.11a...

help.. I want the iPads on g...

Thank you..

  Thomas

Everyone's tags (4)
28 REPLIES 28
Enthusiast

WLC5508 with LAP1142N ignoring Radio Policy

Hi

On the controller, could you confirm what Radio policy is enabled under the WLAN SSID.

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

Thank you for replying..

Yes.. positively set.. see screenshots..

and the Client Monitor..

don't understand that at all..

WLC5508 with LAP1142N ignoring Radio Policy

Go and look at that mac from the client summary, and double check what AP and radio the device is on.

There is the possibility that it's being reported/shown on the wrong radio, if the iPad had been on another WLAN and just moved to this one.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Beginner

WLC5508 with LAP1142N ignoring Radio Policy

The iPad is configured to only connect to this WLAN..

Client summary says it's connected to an "AP Type: 802.11a"

Another weird thing: I have WMM disabled on the QoS of the WLAN.. but the Summary says: "Power Save Mode: ON"

had that set before resetting Networkconfiguration and reconnect to WiFi with the iPad.. also before doing a reset on the LAP..

It's like settings are ignored?

Thomas

Enthusiast

WLC5508 with LAP1142N ignoring Radio Policy

Thomas,

What code version are you using? Could you do the following one after the other and report what happened.

1. Under RRM, set 11Mbps data rate to disable or supported and set the 18Mbps rate to Mandatory. Note this will make all 802.11b clients not to connect to the AP.

2. disable 802.1a from the command using config 802.11a network disable.

If the above works, you can create RF profiles and map them to AP groups so that 11g clients can connect to certain APs.

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

Unfortunately I can't do that atm.. many other WLANs on the WLC.. can't interrupt service..

for now I can only do "surgical" changes to the mentioned AP and WLAN.. no general settings, esp. not things that would cause downtime to clients.

I will try that adjustment when I can.. will probably be a while, though..

Hall of Fame Community Legend

WLC5508 with LAP1142N ignoring Radio Policy

Under the client summary, can you post the iPad's MAC address?  I want to make sure.

Steve,

This wouldn't have anything in related to the Apple Sticky Mac authentication bug?

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

I can't see a reason to post a MAC address?? what do you want to make sure?

Hall of Fame Community Legend

WLC5508 with LAP1142N ignoring Radio Policy

I can't see a reason to post a MAC address??

I want to make sure the clients that you are seeing are INDEED MACs and not someone who's accidentally getting the password to the SSID.

Don't know with you but alot of us just want to verify everything. 

Beginner

Looks like I'm running into

Looks like I'm running into this bug also on a wism2 running 7.0.220.0

The radio policy states G-only, however both 2.4GHz and 5GHz are being broacasted.  Not only can I see the clients listes as 802.11a, but I can go to the site and look with AirMagnet Analyzer and see the beacons.  I can also set my personal laptop to 5GHz only and associate.

Therefore, the GUI is showing one thing and the controller is doing another.  This is a production network, which is 24x7, so I can't just start screwing around with it.

Certainly there's a WLAN CLI fix?  There are a dozen AP groups on the controller, and I just can't go modifying it without affecting Voice.  The main issue is that our Voice WLAN is on 5GHz, and now our guest traffic is impacting the voice because they're getting on 5GHz when they're not supposed to be able to.

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

hi

i have the same problem with my wlc5508 and air-lap1142n-e-k9 since upgrade to 7.2.103.0.

wlan 6 is configured "g-only":

>show wlan 6

WLAN Identifier.................................. 6

..................

Radio Policy..................................... 802.11g only

but a lot of clients are connected by 11a radio:

>show client summary

Number of Clients................................ 84

MAC Address       AP Name           Status        WLAN/GLAN/RLAN     Auth Protocol         Port Wired

00::xx                xxx-AP1142-6-2    Associated                        Yes  802.11g          13   No

00::xx                xxx-AP1142-1-5    Associated    6                      Yes  802.11g          13   No

00::xx                xxx-AP1142-6-3    Associated    6                      Yes  802.11a          13   No

00:xx                xxx-AP1142-6-3    Associated    6                      Yes  802.11g          13   No

00::xx                xxx-AP1142-5-3    Associated   6                      Yes  802.11a          13   No

00:xx                xxx-AP1142-5-1    Associated    6                      Yes  802.11a          13   No

00::xx                xxx-AP1142-1-5    Associated    6                      Yes  802.11a          13   No

00::xx                xxx-AP1142-1-6    Associated    6                      Yes  802.11a          13   No

00:xx                xxx-AP1142-1-7    Associated    6                      Yes  802.11g          13   No

is there any solution for this problem?

thanks tom

Enthusiast

WLC5508 with LAP1142N ignoring Radio Policy

Hi Thomas Glaser, l made some suggestions above about disabling dot11a and setting dot11g rates which the other guy didn't confirm if it worked. Could you please do the same and see if it works.

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

Hi Osita..

"The other guy" couldn't confirm if it worked yet..   I had to temporarily leave the facility and will not be back there to test for about two weeks..

However.. it's interesting that Thomas Glaser posted his softwareversion.. as I have exactly the same.. (7.2.103)

At least I'm not alone..

Cheers,

  Thomas

Beginner

WLC5508 with LAP1142N ignoring Radio Policy

hi

i have already 12mbit as mandatory speed to block 11b clients.

11a radio cannot be disabled because on the same controller/accesspoints there is a second  wlan configured

11a-only for voice clients.

greetings

tom

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards