cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1094
Views
15
Helpful
12
Replies
Highlighted
Beginner

Cisco multipane not able to install on Windows 10

Cisco multipane not able to install on Windows 10. Is there any way to run the same?

12 REPLIES 12
Highlighted
Frequent Contributor

I don't believe Windows 10 is officially supported yet.  However, I think some others have eventually had some success in getting it working over here...

https://supportforums.cisco.com/discussion/12570836/sowindows-10-vsom

I'm really not sure what the purpose of the attached image is :-S

Cheers!

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Highlighted

This is really not the one which anyone should go and troubleshoot. This may or may not work and have lots of issue while viewing the video etc.. I would suggest use the recommended workstation for viewing video for VSM.

Please go through the below which has recommended workstation along with specification you need to have.

http://www.cisco.com/c/en/us/td/docs/security/physical_security/video_surveillance/network/vsm/7_6/workstation/vsm_7_6_workstation_specs.html

http://www.cisco.com/c/en/us/support/physical-security/video-surveillance-manager/products-technical-reference-list.html

Br,

Nadeem Ahmed

PS: Please rate all useful post.

Br, Nadeem Please rate all useful post.
Highlighted

So.... what is the official supported OS and Browser?

I'm able to get SASD to work fine on the clients machines, but as far as any web users go, I can't do anything. I have one older machine that is running Windows 7 IE 9 and it's the only machine that I can get it to work on via the web.

Highlighted

Which version of VSM are you running?

The most recent version (7.7) officially requires the following:

A PC or laptop with the following:
•Windows 7 (32-bit or 64-bit) or Windows 8 / 8.1 (64-bit)
•Minimum resolution of 1280x1024
•You must log in with a standard Windows user account. Logging in with a Guest account can prevent video streaming and result in an error to be displayed in the video pane: “Cannot create RTSP connection to server. Check network connection and server health status.”
See the Cisco Video Surveillance Monitoring Workstation Performance Baseline Specification for the
complete baseline performance specifications for a video surveillance monitoring workstation.
The Internet Explorer (IE) web browser.
Windows
•Windows 7 supports IE 10 or 11.
•Windows 8 supports IE 10, desktop version (the Metro version of IE 10 is not supported).
•Windows 8.1 supports IE 11
32-bit or 64-bit
•The IE 32-bit version can display a maximum of 4 video panes (for example, in a 2x2 layout).
•The IE 64-bit version can display a maximum of 16 video panes (for example, in a 4x4 layout). The 64-bit version of Internet Explorer requires that the workstation run in “Protected Mode”.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Highlighted

Yes Scott, its still in the pipe-line not officially supported. I shall not be surprised and wonder that there are some customers who are using Win-10 in VSM environment however there would certain feature which shall not be work/function.But Cisco havn't done test thoroughly to confirm its officially supported with any version as of now.

HTH

Nadeem

Br, Nadeem Please rate all useful post.
Highlighted
Cisco Employee

Hi Gaurav,

Windows-10 support is still not officially out for our VSM products. Kindly refer the Workstation specs on our cisco.com and followed the same for your server to get better results.

http://www.cisco.com/c/en/us/td/docs/security/physical_security/video_surveillance/network/vsm/7_6/workstation/vsm_7_6_workstation_specs.html

Thanks,

Jayesh

Highlighted

Hi Jayesh,

Can we expect to see Windows 10 support soon?

And any timeframe for 7.8?

Cheers,

Steve

Highlighted

Hello Steve,

Yes, we are coming with our latest VSM release of ver. 7.8 which is supported for Windows-10 now. 

The following browsers are supported for VSM 7.8:

  • IE 11
  • Chrome (without video)
  • Safari (without video)
  • Firefox

=>Dropping support for IE 8, 9, 10 on older versions of Windows (pre-Windows 10)

Exact timeframe is difficult to give it to you now, it's under some rigorous testing phase before to get it released. However you can expect to get it release in couple of months.

Hope this helps.

Cheers,

Jayesh

Highlighted

This is great news, but it's a little ridiculous that it's taken this long.  Windows 10 has been out for nearly 10 months now.  I hope 7.8 is released soon.

Highlighted

Jason,

Good news is, In VSM 7.8 windows 10 is supported.

regards

Nadeem

Br, Nadeem Please rate all useful post.
Highlighted

Good morning,

I have installed VSM 7.8 and it works very well. Windows 10 is supported not only with SASD, but with the web GUI (VSOM) as well. The SASD has an updated look and the multipane and wall launchers work without issue. We have our Command Center running an i7 machine with a 23" desktop monitor (SASD) and 3 42" monitors with 9 views each.

Highlighted

Good morning Daniel,

Thanks for the update. Yes VSM 7.8 supports on Win-10 and IE-11 environments.

Glad to know the VSOM is working smoothly with Windows 10 and with SASD as well.

Keep it posted about your experience on VSM 7.8.

Cheers!!

Content for Community-Ad

This widget could not be displayed.