cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4361
Views
0
Helpful
7
Replies

cisco safety and security desktop (SASD) issue

i have installed SASD when i tried to opened give me the following message 'APP_PSD has stopped working'

Any assistance you could offer would be greatly appreciated

7 REPLIES 7
Nicholas Hood
Beginner

Make sure it is being installed on a 64 bit machine. Also, check to make sure that the account SASD is being run from has administrative privileges.

Hi

I am having the same problem and it is installed on a 64-bit machine and SASD is running from administrator priviliges. Actually it was running fine with 7.2.0 ver but when i upgraded it to 7.2.1 this problem started to occur.

Keith Kellner
Beginner

Did you ever figure out what was causing this?

I have the same issue my SASD was working fine, but now I'm getting the error APP_PSD stopped working

Scott Donahue
Beginner

Check and make sure all the Microsoft Windows updates are installed and up to date, that has caused a similar issue in the past for me.

Branden Varney
Cisco Employee

Gentlemen,

    This looks to be a general error looking at past cases. The fixes range from updating the video drivers to reinstalling windows (which would reinstall drivers) to reinstalling the SASD RPM.

 

Before doing any of this, make sure you have the correct version of SASD for your VSOM. IF you have recently upgraded please reinstall the new SASD from VSOM. Also make sure your system meets the system requirements for SASD.

 

-If this answers your question, please mark it to help others in the future if they have the same issue.

Kim Armstead
Beginner

Did anyone find a definitive answer for this problem?  I have done several updates to the system receiving this error, but NONE have alleviated the problem.  What have you guys tried?  Was any update particularly helpful??

Any suggestions at all would be helpful.

Thanks.

ka 

 

Nope.  I have a feeling that if the workstation is otherwise healthy, and is running latest rev of SASD, it would actually take some serious debugging to identify the *actual error*.  (Gotta love super detailed exception handling, eh?) 'APP_PSD has stopped working' probably means some exception is occurring that just doesn't have a handler... hence no real useful information for troubleshooting.

 

If you have SmartNet for the software... demand TAC provide a root cause, not just try and convince you to change the underlying workstation hardware.

 

Cheers and best of luck,

 

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Content for Community-Ad

This widget could not be displayed.