cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
761
Views
0
Helpful
0
Replies
Highlighted
Beginner

CPAM 1.4.1 - Builds 11 and 13 are in DL section of CCO - Exercise CAUTION

I want to raise awareness in order to prevent future TAC cases and customer frustration.  Both CPAM 1.4.1 build 11 and build 13 are posted on CCO in the same directory due to limitations in the way  Cisco Software Center manages available downloads.  These builds are not  compatible with each other (in a CPAM HA pair), and gateways require a  matching build to the CPAM server software.  Because both are revision 1.4.1, it is not as obvious these are two distinct versions and must be paired with like builds of gateway firmware and HA pairs must match.

If gateways are upgraded to a build which does not match that of the  server software, they will show Mismatched as is intended - it's just  not as obvious as to why since both are version 1.4.1.

Please highlight to partners and customers that the builds are both  available, and that like choosing from the 32-bit and 64-bit versions of  SLES 10 for VSM, we now must be a little more observant when  downloading CPAM 1.4.1 to avoid incompatibility (and prevent future TAC  cases.)

Thanks,

Jim

0 REPLIES 0