cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

657
Views
5
Helpful
4
Replies

Internet Explorer 64 Bit Issue with VSOM When Viewing Video

Currently running VSM 7.12.0.  I have a field laptop that I usually use when installing/configuring cameras on-site.  I have been able to log into the cameras directly and view their video with no issues, but when logging into the VSOM via Internet explorer I ran into a 32/64 bit issue when trying to view a specific camera model's live video stream.  For instance, I can view video from a Cisco 7530PD camera with no issues, but when trying to view video from a Cisco 8030 camera, I get the following error: "The streaming of H265/HEVC video is not supported on the 32 bit client.  Please use the 64 bit client.". 

 

At first I thought that it was an issue with the 32 and 64 bit Cisco Multi-Pane XML Client Addon.  I tried deleting the 32 bit Multi-Pane video client and leaving the 64 bit to see if that would fix it, but it didn't.  After some searching around, I found that my Internet Explorer 11 seems to open in 64 bit, but after logging into the VSOM, it switches over to 32 bit.  I've tried looking up ways to force it to use 64 bit but haven't had any luck.  I do have the option for "Enable Enhanced Protected Mode*" on in the advanced tab of internet options.  I also turned on protected mode under the security tab of internet options.  I added the VSOM IP address to the trusted sites.  Then I tried taking it off of the trusted sites.  No change.  Has anybody else ran into this issue?

4 REPLIES 4
Beginner

Re: Internet Explorer 64 Bit Issue with VSOM When Viewing Video

Hello, I am running 7.11 with 64 bit plugin in IE using these settings. Please try them and see if they help. Open internet options and go the the security tab. Make sure enable enhanced security mode is checked here. Then go to the advanced tab and scroll down to the security section. Here enable 64 bit processes and uncheck or disable enhance security mode*. I would also make sure the 32 bit is uninstalled as well. From here IE should auto detect the 64 bit plugin and no longer bother to prompt the install for the 32. Good luck.

Re: Internet Explorer 64 Bit Issue with VSOM When Viewing Video

Thank you for the response.  I did the first step you mentioned although it was called "Enable Protected Mode" on my PC.  When I went to the advance tab to enable 64 bit processes, it wasn't an option.  I didn't see it anywhere.  Are you running Windows 7 with IE 11?

Re: Internet Explorer 64 Bit Issue with VSOM When Viewing Video

Nobody else?

Highlighted
Beginner

Re: Internet Explorer 64 Bit Issue with VSOM When Viewing Video

Lawrence, 

 

I believe I have ran into those troubles too a while back, the fix escapes me at the moment but a couple of silly things to check while I look through my old notes. 

 

-Check to make sure you are running IE64 in administrator mode. 

-Try turning on or off (if you had it enabled and forgot) compatibility mode for the camera page. I have to do this all the time between cameras, granted I don't think im running IE64 anymore. 

 

If I think of anything else I will reply again.

-Nick